Login

  

Duda sobre falla en combo mother+micro+memoria





Thread creado por lospet el 01/10/2018 12:30:36 pm. Lecturas: 26. Mensajes: 14. Favoritos: 0





01/10/2018 12:30:36 pm 
       2                           
lospet


Miembro desde: 29/05/2013

Threads abiertos: 2
Mensajes: 8  
Subtítulos subidos: 0
Threads Favoritos: 0





Hola capos, si bien es mi segundo post recien, me animo a hacerlo ya que antes de errarle feo prefiero recurrir al conocimiento de la comunidad. Compre hace 2 meses un combo de mother mas micro mas memoria, el mother es un Gigabyte f2a68hm-h, el micro um amd a4 y 4 gb kingston. Mi problema es el siguiente: arme todo, arranco perfecto y cuando instale win 7 de 32 bits no termino la instalacion por un error, segun lei ese error es por un tema de drivers, busque los drivers e intente instalarlos manualmente y no hubo forma. Por ultimo probe poner un win 7 de 64 bits y ahi si se instalo pero hay problemas con el video todo el tiempo. Pensando que era el video onboard le puse una xfx ati basica y hace la misma falla, se baja solo el brillo o contraste o directamente algunas ventanas se transparentan y no responden o se cierra el chrome solo por ejemplo. Cambie tambien la ram y sigue la falla, proble con un win 10 de 32 y hace lo mismo. Tambien lei que podia ser un tema de bios con el seteo del ide y demas, cambie entre las 3 opciones que tiene y nada. Pregunto, estara mal el mother o hay algo mas que deberia setear en el bios y no lo encuentro. Como dato extra comento que no es la primera pc que me armo con un combo parecido y nunca me paso esto y por eso mi desconcierto. Espero me puedan orientar y perdon por el atrevimiento tan tempranero en el foro. Mil gracias.
22 2



03/10/2018 02:46:27 am 
       1                           
Reseteá la BIOS, si no funciona cambiá el mother...

Suerte


03/10/2018 07:20:10 am 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 120
Mensajes: 2406  
Subtítulos subidos: 0
Threads Favoritos: 39





sicarius escribió:
Reseteá la BIOS, si no funciona cambiá el mother...Suerte


+ 1


(solo resetear, nada de modificar el BIOS porq perdes la garantia)


03/10/2018 11:05:49 am 
       1                           
tacuster escribió:
sicarius escribió: Reseteá la BIOS, si no funciona cambiá el mother...Suerte + 1solo resetear, nada de modificar el BIOS porq perdes la garantia


Dije modificar? Solo resetear... y menos Actualizar!

estamos de acuerdo tac!


03/10/2018 11:08:59 am 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 120
Mensajes: 2406  
Subtítulos subidos: 0
Threads Favoritos: 39





sicarius escribió:
tacuster escribió: sicarius escribió: Reseteá la BIOS, si no funciona cambiá el mother...Suerte + 1solo resetear, nada de modificar el BIOS porq perdes la garantiaDije modificar? Solo resetear... y menos Actualizar!


No me mal interpretes, no cuestiono lo que escribiste, solo estoy aportando algo q hay una buena cantidad de gente que aún hoy en día, no lo sabe.




03/10/2018 11:12:08 am 
       1                           
tacuster escribió:
sicarius escribió: tacuster escribió: sicarius escribió: Reseteá la BIOS, si no funciona cambiá el mother...Suerte + 1solo resetear, nada de modificar el BIOS porq perdes la garantiaDije modificar? Solo resetear... y menos Actualizar!No me mal interpretes, no cuestiono lo que escribiste, solo estoy aportando algo q hay una buena cantidad de gente que aún hoy en día, no lo sabe.


No te lo dije a vos tac, solo le estaba aclarando por si se me escapo la primera vez. tenes razón, a veces opina cualquiera sin haber pasado por eso.. todo bien man?


03/10/2018 12:33:00 pm 
       2                           
lospet


Miembro desde: 29/05/2013

Threads abiertos: 2
Mensajes: 8  
Subtítulos subidos: 0
Threads Favoritos: 0





Muchas gracias por el consejo, pero olvide mencionar que lo la BIOS ya lo había hecho sacando la pila, por lo tanto no me queda otra que ir a la rma y esperar que me cambien la Mother. De nuevo gracias y contaré cómo terminó la historia.


04/10/2018 05:42:30 pm 
       0                           
Paulkaraoke


Miembro desde: 24/02/2013

Threads abiertos: 151
Mensajes: 6064  
Subtítulos subidos: 0
Threads Favoritos: 1





lospet escribió:
Muchas gracias por el consejo, pero olvide mencionar que lo la BIOS ya lo había hecho sacando la pila, por lo tanto no me queda otra que ir a la rma y esperar que me cambien la Mother. De nuevo gracias y contaré cómo terminó la historia.


Sí, quiero saber como sigue. Yo también estaba interesado en uno de estos combos actualización pero no sé como andará el tema de la garantía. Si realmetne responden o te empiezan a dar vueltas.


04/10/2018 06:59:47 pm 
       1                           
danieltwingo


Miembro desde: 19/03/2008

Threads abiertos: 61
Mensajes: 1860  
Subtítulos subidos: 2
Threads Favoritos: 0





tacuster escribió:
sicarius escribió: Reseteá la BIOS, si no funciona cambiá el mother...Suerte + 1solo resetear, nada de modificar el BIOS porq perdes la garantia
sicarius escribió:
tacuster escribió: sicarius escribió: Reseteá la BIOS, si no funciona cambiá el mother...Suerte + 1solo resetear, nada de modificar el BIOS porq perdes la garantiaDije modificar? Solo resetear... y menos Actualizar!estamos de acuerdo tac!

No está mal probar flashear BIOS, no altera la garantía.


05/10/2018 06:14:00 pm 
       0                           
giloro


Miembro desde: 23/08/2011

Threads abiertos: 61
Mensajes: 116  
Subtítulos subidos: 0
Threads Favoritos: 2





Amistar tarde pero bueno mi opinion no has probado instalar con otra memoria ya qye tengo entendido que cuando hay falla al instara windows desde cero casi siempre es memoria


15/10/2018 12:25:00 am 
       1                           
lospet


Miembro desde: 29/05/2013

Threads abiertos: 2
Mensajes: 8  
Subtítulos subidos: 0
Threads Favoritos: 0





giloro escribió:
Amistar tarde pero bueno mi opinion no has probado instalar con otra memoria ya qye tengo entendido que cuando hay falla al instara windows desde cero casi siempre es memoria
Si, probe con otra memoria que esta en uso y anda bien e gual fallaba, gracias por el dato igual.


23/11/2018 07:21:38 pm 
       1                           
lospet


Miembro desde: 29/05/2013

Threads abiertos: 2
Mensajes: 8  
Subtítulos subidos: 0
Threads Favoritos: 0





Hola gente, vengo a dejar este ultimo comentario por si alguna vez a alguien le pasa algo parecido tengan data.
Despues de cambiar 3 veces los componentes que compre y fallaban, finalmete se soluciono la falla, pero me quedaron incognitas.
Ejemplo, cambie el micro por un A4 en vez del A6 original ya que como era para una maquina para usar internent no influia mucho y ademas note algo, el cd de drivers del mother instalaba por defecto al poner instalacion full, 2 hotfix para win 7, las evite en la ulltima instalacion en la que ya tenia el micro A4 y no tuve mas problemas. Por lo que no pude saber a ciencia cierta si fue falla del micro o esos hotfix hacian lio en el registro una vez instalados. Espero que con esos datos mas lo dicho antes le sea util a otro que alguna vez tenga un problema como el mio, y gracias a los comentarios constructivos.


24/11/2018 12:24:07 am 
       1                           
danieltwingo


Miembro desde: 19/03/2008

Threads abiertos: 61
Mensajes: 1860  
Subtítulos subidos: 2
Threads Favoritos: 0





lospet escribió:
Hola gente, vengo a dejar este ultimo comentario por si alguna vez a alguien le pasa algo parecido tengan data. Despues de cambiar 3 veces los componentes que compre y fallaban, finalmete se soluciono la falla, pero me quedaron incognitas.Ejemplo, cambie el micro por un A4 en vez del A6 original ya que como era para una maquina para usar internent no influia mucho y ademas note algo, el cd de drivers del mother instalaba por defecto al poner instalacion full, 2 hotfix para win 7, las evite en la ulltima instalacion en la que ya tenia el micro A4 y no tuve mas problemas. Por lo que no pude saber a ciencia cierta si fue falla del micro o esos hotfix hacian lio en el registro una vez instalados. Espero que con esos datos mas lo dicho antes le sea util a otro que alguna vez tenga un problema como el mio, y gracias a los comentarios constructivos.

Casi seguro fue por el micro ya que el video viene integrado en él y es lo que te fallaba.




mother

1