Login

  



Misterio con teclas que dejaron de funcionar





Thread creado por comeback el 25/03/2020 08:31:14 am. Lecturas: 26. Mensajes: 5. Favoritos: 0





25/03/2020 08:31:14 am 
       0                           
comeback


Miembro desde: 26/02/2012

Threads abiertos: 20
Mensajes: 67  
Subtítulos subidos: 0
Threads Favoritos: 12





Buenas gente del foro. ¿Todo bien? Tengo una consulta con una situación particular que me dejó en un ruido. Ayer en el laburo presionè Alt tabulador (para saltar de una ventana a otra ), y nosé si apreté alguna tecla mal o qué, pero dejó de funcionar la tecla tabulador, las letras A, X y Q. Pasé horas, y nunca pude solucionar. Re instalé drivers, desenchufè teclado, probé combinaciones en fin, todo lo posible. Ni modo. No andaban esas teclas. Incluso al reiniciar y pedir contraseña, esas teclas seguían sin andar . Tuve que dejarle a otro compañero la computadora, que hasta hoy ni la miró porque no tuvo tiempo. Pero según él era el teclado roto (no pude probar con otro teclado ,pero sabía yo, o sea, estaba muy seguro -intuiciòn- Al encenderla hoy el problema seguía. Yo re quemado. Algo me decía que no era el teclado. ...al rato, nosé qué carajos hice..todo volvió a la normalidad. Alguien pasó por esto alguna vez? Qué rabia no encontrar respuesta.


25/03/2020 10:25:54 am 
       1                           
CiscoNet


Miembro desde: 22/09/2007

Threads abiertos: 27
Mensajes: 680  
Subtítulos subidos: 0
Threads Favoritos: 2





Eso debe ser falta de mantenimiento del teclado, las teclas más usadas se desgastan los contactos y dejan de funcionar. Seguro vas a tener una falla intermitente. Limpia bien el teclado.

Cualquier otra falla puedes trabajar con el teclado en pantalla: Inicio- Todos los programas- Accesorios- Accesibilidad - Teclado en pantalla.


25/03/2020 10:58:02 am 
       1                           
Debe ser una coincidencia, pero ayer tipo 21:00 tuve un tema parecido.
Iba a marcar con Ctrl y se me ´´escapó´´ el dedo. Nosé cuál/es toqué.
Quedé sin función de teclas de letras. Todas las demás funcionaban.
Reinicié y se solucionó.
Muy raro.
Lenovo T430 con W7.



25/03/2020 02:08:47 pm 
       1                           
mordan


Miembro desde: 24/03/2012

Threads abiertos: 104
Mensajes: 1116  
Subtítulos subidos: 4
Threads Favoritos: 0





Proba cambiando el teclado para ver si viene por un tema de hard.
A mi me sucedio algo parecido pero es con una notebook, una Dell P21, que aparentemente funciono perfecto durante todo un tiempo hasta que le agregue una memoria adicional, y dejaban de funcionar las teclas 3, e, d y c, que curiosamente del otro lado daban con el micro, y que no habia forma alguna de mantener refrigerado el teclado por que es un formato slim y te aseguro que probe de todo menos cambiarle el teclado.
Insolitamente por ahi no funcionan al arrancar la notebook, lo que seria imposible que fuera por el calor. Muchas veces despues vuelven a funcionar.
Inclusive pense que era algun virus, pero nunca encontre alguna informacion de alguno que hiciera eso...
En si, para poder usarla sin problemas la volvi a su estado original, quitandole la memoria, y restaurando windows, pero nunca se soluciono, asi que ahi anda, la deje de lado por el momento.


25/03/2020 02:16:44 pm 
       1                           
Desarmamos, limpialo con alcohol isopropílico, debería andar salvó que se haya jodido algún cablecito o la plaqueta.




teclas

1