Login

  



Ayuda con adblock firefox

hola como dice el titulo necesito ayuda con adblock en firefox firefox me desabilito el adblock por que no era compatible con la version que tenia de firefox (se actualizo a la ultima version -la 66 .03-a partir de ahi el adblock se desabilito y no me lo deja volver a instalar me dice que la conexion fallo y que no se puede seguir saben como se puede solucionar eso o algun bloqueador de publicidad que funcione (bloqueado la publicidad y las ventanas que salen )desde ya gracias... ver todo el mensaje
Thread creado por Spauldingdvd el 03/05/2019 10:34:11 pm. Lecturas: 351. Mensajes: 39. Favoritos: 0







05/05/2019 11:47:02 am 
       2                           
pablitoarf


Miembro desde: 06/09/2014

Threads abiertos: 1
Mensajes: 43  
Subtítulos subidos: 0
Threads Favoritos: 0





Al que aún tenga el problema puede instalar este hotfix directo de firefox

https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi
22 2



05/05/2019 12:43:24 pm 
       0                           
Roblesolido


Miembro desde: 21/12/2012

Threads abiertos: 0
Mensajes: 67  
Subtítulos subidos: 58
Threads Favoritos: 0



pablitoarf escribió:
Al que aún tenga el problema puede instalar este hotfix directo de firefoxhttps://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi


Con esto me funciona de nuevo, gracias.


05/05/2019 01:24:47 pm 
       0                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





pablitoarf escribió:
Al que aún tenga el problema puede instalar este hotfix directo de firefoxhttps://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi


Gracias!!! funciono.


05/05/2019 02:26:46 pm 
       1                           
Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.
Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.
Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba.
Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.
Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla

Por si fuera poco, sigo teniendo el problema con las demás extensiones.
Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador


05/05/2019 02:31:36 pm 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





Aquiles74 escribió:
Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba. Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla Por si fuera poco, sigo teniendo el problema con las demás extensiones.Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador


Me pasó, tuve que editar .css para q me funcionaran complementos viejos, no sos el único con esos problemas en Github hay un montón de repositorios con mejoras para Firefox, googlea un rato q hay cosas interesantes ó por lo menos, una base para después meterle mano y dejar andando lo viejo.


05/05/2019 03:08:48 pm 
       0                           
tacuster escribió:
Aquiles74 escribió: Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba. Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla Por si fuera poco, sigo teniendo el problema con las demás extensiones.Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador Me pasó, tuve que editar .css para q me funcionaran complementos viejos, no sos el único con esos problemas en Gitub hay un montón de repositorios con mejoras para Firefox, googlea un rato q hay cosas interesantes ó por lo menos, una base para después meterle mano y dejar andando lo viejo.
Gracias por el dato socio, veré la forma de echar a andar esos complementos viejos pero sumamente útiles.


05/05/2019 04:00:52 pm 
       3                           
zanahorias


Miembro desde: 24/07/2006

Threads abiertos: 18
Mensajes: 472  
Subtítulos subidos: 0
Threads Favoritos: 2





alfaktulu escribió:
oeeee hoy todas las extensiones de firefox se cayeron!! Por algo de la firma!! que cagadaaaaaaaaaaaaa!!Es como esa lacra Putonauta que tiene 100 clone y conversa entre sí, jajajajaja debe ser muy solitario este weas, y no te saluda tu pobla maraca, esos que te violaron no conversas?? Esa manga de wecos, que un tal Carlos Moraga Cataldo se burla como quiere!! Son millones y el otro es uno, y no se la pueden?? Porque son huecos por eso!! Soy el puto amo!! Soy King Kong!!


Oye Carlos, King Kong no creo, cuentan por ahí que eres más lampiño que chorito de muñeca... Clínicamente se puede explicar por una falta o descenso en los niveles de testosterona, que en si, está relacionada directamente con la producción y la madurez de los testículos (y aunque no lo creas, a veces su tamaño).
Saludos!


05/05/2019 04:12:36 pm 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





Delirios de grandeza =>

alfaktulu escribió:
Blah, blah, blah blah
Soy el puto amo!! Soy King Kong!!



Carlos estamos a 5 de mes, le pasaste la pensión a esas niñas!? probablemente ni sean tuyas, por un tema de desarrollo de testículos como te explicaron, pero por favor no las hagas pasar hambre que son seres inocentes!


05/05/2019 04:16:02 pm 
       2                           
zanahorias


Miembro desde: 24/07/2006

Threads abiertos: 18
Mensajes: 472  
Subtítulos subidos: 0
Threads Favoritos: 2





tacuster escribió:
alfaktulu escribió: Blah, blah, blah blah Delirios de grandeza => Soy el puto amo!! Soy King Kong!! Carlos estamos a 5 de mes, le pasaste la pensión a esas niñas!? probablemente ni sean tuyas, por un tema de desarrollo de testículos como te explicaron, pero por favor no las hagas pasar hambre que son seres inocentes!


jajajajajaja
Oye Tacuster, la dejé rebotando, la agarraste de volea y te mandaste un golazo jajajajajajaja


05/05/2019 04:18:00 pm 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





zanahorias escribió:
tacuster escribió: alfaktulu escribió: Blah, blah, blah blah Delirios de grandeza => Soy el puto amo!! Soy King Kong!! Carlos estamos a 5 de mes, le pasaste la pensión a esas niñas!? probablemente ni sean tuyas, por un tema de desarrollo de testículos como te explicaron, pero por favor no las hagas pasar hambre que son seres inocentes!jajajajajaja Oye Tacuster, la dejé rebotando, la agarraste de volea y te mandaste un golazo jajajajajajaja





05/05/2019 04:25:19 pm 
       2                           
zanahorias


Miembro desde: 24/07/2006

Threads abiertos: 18
Mensajes: 472  
Subtítulos subidos: 0
Threads Favoritos: 2





alfaktulu escribió:
manda a otro clon TheSun!! Así me asusto como vo CAGON!! Da la fecha y lugar!! Y juro que te mato conchetumare!! lo juro!! un LOCO menos!!


Oye Carlos, quiero darte un poco más de crédito por sobre lo que pienso de tu animalesco comportamiento, pero eso de andar amenazando de muerte, en un foro, y sin pruebas de nada, es patético.

Patético.

Ya te lo hemos dicho varias personas, vuelve al hoyo donde estuviste escondido los últimos meses del año pasado, nadie te extrañó.


05/05/2019 04:29:56 pm 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





zanahorias escribió:
alfaktulu escribió: manda a otro clon TheSun!! Así me asusto como vo CAGON!! Da la fecha y lugar!! Y juro que te mato conchetumare!! lo juro!! un LOCO menos!! Oye Carlos, quiero darte un poco más de crédito por sobre lo que pienso de tu animalesco comportamiento, pero eso de andar amenazando de muerte, en un foro, y sin pruebas de nada, es patético.Patético. Ya te lo hemos dicho varias personas, vuelve al hoyo donde estuviste escondido los últimos meses del año pasado, nadie te extrañó.


Se perdió en las galerias de alguna mina en la Cordillera, tratando de esconderse para no pagar la pensión!




05/05/2019 05:37:24 pm 
       0                           
diegolacademia


Miembro desde: 17/05/2012

Threads abiertos: 0
Mensajes: 197  
Subtítulos subidos: 0
Threads Favoritos: 0



Aquiles74 escribió:
Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba. Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla Por si fuera poco, sigo teniendo el problema con las demás extensiones.Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador


Probaste con la solución que puso ovalman7, a mí me funciono.

Firefox Preferences -> Privacy & Security -> Allow Firefox to install and run studies

Espera un par de minutos y se restablecen las extensiones.


05/05/2019 07:02:07 pm 
       0                           
diegolacademia escribió:
Aquiles74 escribió: Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba. Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla Por si fuera poco, sigo teniendo el problema con las demás extensiones.Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador Probaste con la solución que puso ovalman7, a mí me funciono. Firefox Preferences -> Privacy & Security -> Allow Firefox to install and run studiesEspera un par de minutos y se restablecen las extensiones.
diegolacademia escribió:
Aquiles74 escribió: Pues acá me siguen sin funcionar los complementos, aún con el parche que amablemente postearon arriba.Ya intenté de todo, incluso restableciendo mi firefox, aunque salió peor porque ahora los complementos que si me servían se fueron para siempre ya que no se encuentran en la store.Sucede que había varios complementos muy útiles que dejaron de servir a partir de FF 57, así que decidí mantenerme en la 56.0.2, la última versión que los soportaba. Con mi FF muy bien afinado, todo iba perfecto en mis hábitos de navegación.... hasta hace unos días, cuando pasó lo que ya todos sabemos.Ahora que restablecí me doy cuenta que todos esos complementos heredados desaparecieron de la store de Mozilla Por si fuera poco, sigo teniendo el problema con las demás extensiones.Así que, después de muchos años de ser fiel usuario de FF creo que tendré que emigrar a otro navegador Probaste con la solución que puso ovalman7, a mí me funciono. Firefox Preferences -> Privacy & Security -> Allow Firefox to install and run studiesEspera un par de minutos y se restablecen las extensiones.
Esa opción, que forma parte de la telemetria, siempre la tenia activada mi estimado.
De hecho el complemento que postearon mas arriba también lo tenia, aunque no tengo idea porque estaba ahi, pero viniendo de bugzilla no lo quise quitar ya que asumí resolvía problemas.

Pues en la laptop ya funcionan mis complementos, falta que revise en la de escritorio... gracias por la ayuda!

Edit: Pues ya chequé y también ya funcionan en la PC.
Ahora a tratar de encontrar esos complementos que perdí.


05/05/2019 07:45:57 pm 
       0                           
Lucas233


Miembro desde: 22/05/2012

Threads abiertos: 0
Mensajes: 188  
Subtítulos subidos: 0
Threads Favoritos: 0



mas facil todavia (al parecer no a todos se les soluciono todavia el bug, como a mi).... en la barra de heramientas about:config ,
xpinstall.signatures.required ... doble click para que quede en ´´false´´ y reiniciar el navegador... listo las papas sin instalar ni borrar nada


05/05/2019 10:56:14 pm 
       2                           
vladalex


Miembro desde: 26/04/2011

Threads abiertos: 0
Mensajes: 14  
Subtítulos subidos: 0
Threads Favoritos: 0



Me salio un actualizacion de Firefox 66.0.4 o algo asi actualize, reinicie y listo, todo volvio a la normalidad.
Fue realmente muy feo tener tanta publicidad, no sabia que existia asi tanta, en todas las paginas, ni hablar youtube es imposible verlo, yo me quejaba de 2 o 3 que me salian cuando me funcionaba ablock y los otros, pero sin ninguno es inpresionante. Por suerte maxthon uc browser y torch me salvaron las papas mientras esperaba la solucion.


05/05/2019 10:59:26 pm 
       1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 181
Mensajes: 2813  
Subtítulos subidos: 0
Threads Favoritos: 43





vladalex escribió:
Me salio un actualizacion de Firefox 66.0.4 o algo asi actualize, reinicie y listo, todo volvio a la normalidad.Fue realmente muy feo tener tanta publicidad, no sabia que existia asi tanta, en todas las paginas, ni hablar youtube es imposible verlo, yo me quejaba de 2 o 3 que me salian cuando me funcionaba ablock y los otros, pero sin ninguno es inpresionante. Por suerte maxthon uc browser y torch me salvaron las papas mientras esperaba la solucion.


Toda la razón!! los portales de noticias apestados en plublicidad es algo que asquea. Hasta este mismo foro también.
Larga vida a los bloqueadores de publicidad, de lo mejor que se inventó para navegar en internet!.


06/05/2019 12:10:10 am 
       0                           
Roblesolido


Miembro desde: 21/12/2012

Threads abiertos: 0
Mensajes: 67  
Subtítulos subidos: 58
Threads Favoritos: 0



elio1234 escribió:
uBlock Origin, y agrega este par de filtros que corrigen los problemas de la barra de iconos y los dos primeros threads del home y también la barra de SoundCloud que aparece debajo del link Bajar subtítulo ahorawww.subdivx.com###taboola-below-article-thumbnailsw.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/522347424&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true$subdocument


Esto también me solucionó otro problema, gracias.


07/05/2019 04:15:09 pm 
       0                           
kornholic


Miembro desde: 31/08/2007

Threads abiertos: 34
Mensajes: 545  
Subtítulos subidos: 0
Threads Favoritos: 0





Hace 2 dias igual me dejo de funcionar el ABP pero el dia de hoy sin reinstalar nada o tratar alguna solucion, al abrir mi navegador note que funcionada a la perfeccion.






adblock

1