Login

  

Se llena memoria ram al 100%





Thread creado por lasdicanacho el 18/08/2017 12:31:46 pm. Lecturas: 1,624. Mensajes: 22. Favoritos: 0







18/08/2017 12:31:46 pm 
      -2                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





Hola gente. Este problema lo tuve desde que areme la pc hace casi 2 años.

Vuelvo al tiempo que la arme. La RAM aumentaba de a poco hasta llegar por encima del 90% ocupada. No se por donde lei que era el Windows 10, asi que formatie e instale el Windows 7. El problema desaparecio, y despues instale el Windows 10 de otra forma, que era cuando tenes el 7 y el sistema te pregunta si queres pasar al 10, eso fue lo que hice.

Y llegamos hasta hace unos dias, que me vuelve a pasar lo mismo. Tambien habia leido que tal vez sea porque algun driver o mas estan desactualizados. Ayer me instale el Driver Booster para detectar que me podria faltar. Segun el programa, habian varias cosas. Instale, reinicie, y deje la pc prendida durante la noche. Ahora mismo tengo el 94%.

Alguien tuvo o sabe como arreglar esto y a que se debe? Dejo unas capturas

imagen 1
imagen 2
-24 4



18/08/2017 01:00:58 pm 
      -1                           
eagt1


Miembro desde: 03/11/2012

Threads abiertos: 0
Mensajes: 26  
Subtítulos subidos: 0
Threads Favoritos: 0



lasdicanacho escribió:
Hola gente. Este problema lo tuve desde que areme la pc hace casi 2 años.Vuelvo al tiempo que la arme. La RAM aumentaba de a poco hasta llegar por encima del 90% ocupada. No se por donde lei que era el Windows 10, asi que formatie e instale el Windows 7. El problema desaparecio, y despues instale el Windows 10 de otra forma, que era cuando tenes el 7 y el sistema te pregunta si queres pasar al 10, eso fue lo que hice.Y llegamos hasta hace unos dias, que me vuelve a pasar lo mismo. Tambien habia leido que tal vez sea porque algun driver o mas estan desactualizados. Ayer me instale el Driver Booster para detectar que me podria faltar. Segun el programa, habian varias cosas. Instale, reinicie, y deje la pc prendida durante la noche. Ahora mismo tengo el 94%. Alguien tuvo o sabe como arreglar esto y a que se debe?


Me pa que lo que te consume recursos es el opera. Proba con otro navegador y fijate.


18/08/2017 01:09:41 pm 
      -1                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





eagt1 escribió:
lasdicanacho escribió: Hola gente. Este problema lo tuve desde que areme la pc hace casi 2 años.Vuelvo al tiempo que la arme. La RAM aumentaba de a poco hasta llegar por encima del 90% ocupada. No se por donde lei que era el Windows 10, asi que formatie e instale el Windows 7. El problema desaparecio, y despues instale el Windows 10 de otra forma, que era cuando tenes el 7 y el sistema te pregunta si queres pasar al 10, eso fue lo que hice.Y llegamos hasta hace unos dias, que me vuelve a pasar lo mismo. Tambien habia leido que tal vez sea porque algun driver o mas estan desactualizados. Ayer me instale el Driver Booster para detectar que me podria faltar. Segun el programa, habian varias cosas. Instale, reinicie, y deje la pc prendida durante la noche. Ahora mismo tengo el 94%. Alguien tuvo o sabe como arreglar esto y a que se debe?Me pa que lo que te consume recursos es el opera. Proba con otro navegador y fijate.


Claro, porque el Opera consume minimo 10GB


18/08/2017 02:31:24 pm 
       0                           
Aparte de lo que pusieron arriba, lo de la limpieza, te conviene también volver a instalar algunos programas. Hace poco me pasó lo mismo, cuando abría el navegador, se pasaba del 90% de uso de ram. En el monitor de recursos, aparte del Opera, aparecía como uno de los .exe que mas consumía ram el ´´adwidsagenta´´, que forma parte del AVG Antivirus. Reinstalé el antivirus, y problema solucionado.

También, si no disponés de mucha ram, a veces conviene terminar con algunos procesos que no uses momentáneamente y que, si tu navegación no compremete alta seguridad, no son necesarios (como algún antimalware estilo spybot o el limpiador CCleaner). También esas applicaciones que están funcionando en segundo plano y que tampoco son necesarias todo el tiempo, como las relacionadas con el smartphone o algún periférico (impresora, webcam, scanner, etc) que se ponen en funcionamiento automáticamente cuando iniciás, a menos que las administres para que no se inicien automáticamente.


18/08/2017 02:35:03 pm 
       0                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





Siento que me estan tomando del pelo. No ven que tengo 16GB de ram? No leyeron la parte de que la deje prendida por la noche y paso a ocuparse mas del 90%? Que tiene que ver el opera en todo esto?

EDIT: Se nota que ni abrieron las imagenes, veanlas y despues opinan


18/08/2017 02:38:54 pm 
       3                           
lasdicanacho escribió:
Siento que me estan tomando del pelo. No ven que tengo 16GB de ram? No leyeron la parte de que la deje prendida por la noche y paso a ocuparse mas del 90%? Que tiene que ver el opera en todo esto?


Yo leí lo del Opera y tus 16 gb de ram. Así que no hice ninguna mención a esto... sabés leer? Y lo de poca ram lo puse porque, según tus palabras te queda poca ram según tu monitor de recursos. Si te vas a poner histérico/a, ni preguntes en un foro


18/08/2017 02:47:14 pm 
       0                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





Me pone mal que respongan cualquier cosa menos a lo que yo puse. Dan soluciones al voleo. Si no saben, no comenten y listo.
´´Te consume recursos el opera´´ (claramente en la imagen no juntas ni 3GB consumidos)

´´Esta historia está bien pero le faltan.... ALIENS y un gran bote de basura para tirar esa computadora y mandarla a volar al espacio´´ (un imbecil que viene a joder)

´´hay opciones para equipos de bajos recursos´´ (primero pregunta si tengo una PC de bajos recursos, 16GB no es de bajos recursos)

´´cuando abría el navegador, se pasaba del 90% de uso de ram. En el monitor de recursos, aparte del Opera, aparecía como uno de los .exe que mas consumía ram el ´´adwidsagenta´´, que forma parte del AVG Antivirus. Reinstalé el antivirus, y problema solucionado.´´ (yo no dije nada sobre si es opera o no, ya se nota en la imagen y todo que no es, mencionas un .exe que SI se muestra en el monitor de recursos. Si miras bien mi imagen, no hy nada extraño, se ve todo normal salvo el excesivo uso de RAM que no se muestra que es lo que la esta gastando)

Y el histerico soy yo? Aprendan a comentar como corresponde


18/08/2017 02:59:08 pm 
       0                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





guazaz escribió:
lasdicanacho escribió: Siento que me estan tomando del pelo. No ven que tengo 16GB de ram? No leyeron la parte de que la deje prendida por la noche y paso a ocuparse mas del 90%? Que tiene que ver el opera en todo esto?EDIT: Se nota que ni abrieron las imagenes, veanlas y despues opinanve a infospyware o yo reparo. tu problema es fácil de solucionar con experiencia adquirida por tropezones, el post es carente de datos para que así la gente te ayude, y te falta un largo camino que recorrer, porque hasta incluso puede ser el disco con una actividad alta de E/S o sectores magneficos, record en el ciclo de aparcamiento de cabezales, malware con permisos elevados ocultamente en el PID maestro, o el windows te esta haciendo telemetría de lo lindo.


Ahora me registro en infospyware y vere que sucede. Gracias!


18/08/2017 02:59:49 pm 
       3                           
lasdicanacho escribió:
Me pone mal que respongan cualquier cosa menos a lo que yo puse. Dan soluciones al voleo. Si no saben, no comenten y listo. Te consume recursos el opera claramente en la imagen no juntas ni 3GB consumidos Esta historia está bien pero le faltan.... ALIENS y un gran bote de basura para tirar esa computadora y mandarla a volar al espacio un imbecil que viene a joder hay opciones para equipos de bajos recursos primero pregunta si tengo una PC de bajos recursos, 16GB no es de bajos recursos cuando abría el navegador, se pasaba del 90% de uso de ram. En el monitor de recursos, aparte del Opera, aparecía como uno de los .exe que mas consumía ram el ´´adwidsagenta´´, que forma parte del AVG Antivirus. Reinstalé el antivirus, y problema solucionado. yo no dije nada sobre si es opera o no, ya se nota en la imagen y todo que no es, mencionas un .exe que SI se muestra en el monitor de recursos. Si miras bien mi imagen, no hy nada extraño, se ve todo normal salvo el excesivo uso de RAM que no se muestra que es lo que la esta gastandoY el histerico soy yo? Aprendan a comentar como corresponde


Aprendé a contestar como corresponde. Se nota tu poca experiencia en foros, porque en cualquier foro de ayuda técnica (al menos los que están en inglés) si un usuario con problemas ya descartó cuestiones, y un usuario las repite o no se dió cuenta, con un ´´no es eso, gracias´´ o ´´ya probé, gracias´´ es suficiente.

Volvé a que te enseñen modales, y después preguntá. Por lo demás, ojalá soluciones tu problema, aunque no merezcas que te ayuden por maleducado.


18/08/2017 05:04:20 pm 
       0                           
TooNAngel


Miembro desde: 15/04/2015

Threads abiertos: 25
Mensajes: 800  
Subtítulos subidos: 0
Threads Favoritos: 0





Hola! Si te bajaste el Drive Booster, bajate tambien el advanced systemCare10, Fijate en youtube para ponerlo pro. Tiene una herramienta que te limpia la RAM. Esta bueno


19/08/2017 11:50:29 am 
      -2                           
Kalo


Miembro desde: 14/08/2012

Threads abiertos: 12
Mensajes: 753  
Subtítulos subidos: 0
Threads Favoritos: 0





Proba el chrome


19/08/2017 02:37:53 pm 
       1                           
Saca una captura de la pestaña rendimiento -> RAM. Si la memoria no paginada esta usando toda la RAM, tenes un driver lekeando memoria. Si es asi, es medio quilombo descubrir cual es. Pero lo mas probable es tarjeta de red o disco duro. Y no necesariamente se solucione haciendo un update de drivers, a veces se soluciona con alguna opcion del programa que se instala junto a los drivers, a veces simplemente con desinstalar ese programa. Fijate si tenes algun programa instalado de samsung (si tenes disco samsung) o del fabricante de la placa de red, etc, y proba desinstalando.


19/08/2017 03:34:34 pm 
       0                           
alesito


Miembro desde: 25/05/2004

Threads abiertos: 28
Mensajes: 4014  
Subtítulos subidos: 1
Threads Favoritos: 0





Para mi es escencial que la pongas, muy histerico man, reclamas como si fueras a pagar, anda a defensa al consumidor en ese caso , reinstala el windows y listo.


19/08/2017 04:04:51 pm 
      -1                           
alesito escribió:
Para mi es escencial que la pongas, muy histerico man, reclamas como si fueras a pagar, anda a defensa al consumidor en ese caso , reinstala el windows y listo.


Y, postear lloriqueos en un foro es casi gratis, así que por ese lado va la cosa.


19/08/2017 04:25:56 pm 
       0                           
sermartin


Miembro desde: 25/02/2012

Threads abiertos: 84
Mensajes: 984  
Subtítulos subidos: 27
Threads Favoritos: 0





Al margen del seguramente leak de la memoria te recomendaria ir alivianando la pc de tanta cosa en segundo plano.. quizas alguno sea el problema.. utorrent, un par de antivirus y similares (utiliza solo defender), varios complementos en opera, etc etc.


19/08/2017 06:08:39 pm 
       0                           
sonymx


Miembro desde: 10/11/2005

Threads abiertos: 0
Mensajes: 11  
Subtítulos subidos: 0
Threads Favoritos: 0



Quizá la memoria virtual, Propiedades del sistema> opciones avanzadas > Memoria virtual cambiarle que deje de administrar la paginación automáticamente, yo le di un valor personalizado de 800 megas y 900 megas, y al parecer se mejoro bastante.


19/08/2017 09:38:59 pm 
       0                           
mira aca en el foro que yo sepa no existen los adivinos.
si tenes un problema con la maquina y buscas solucion da la informacion correcta si no no te quejes de las respuestas .
que maquina tenes descripcion completa: mother, chip, cuantos discos duros y de cuanto en total cada uno y cuanto espacio libre, que uso le das a la maquina , antivirus, spyware , hace cuanto fue el ultimo formateo , usas programas p2p o descargas directas etc .
si no la gente que te esta ayudando, empieza a descartar y te puedo asegurar que en el otro foro no te van a dar ni 5 de pelota por maleducado
el problema de tu maquina que tenes algo generando un cuello de botella eso puede ser sofware o hardaware. pd los 16 gb los tenes en cuantas ram????

Ultima edición por ratabboy el 20/08/2017 06:08:05 , editado 1vez


20/08/2017 12:57:47 am 
       0                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





i.img ur.com/ExzQtNP.png

en noviembre del 2015 fue la ultima instalacion del windows


20/08/2017 06:07:17 pm 
       0                           
mira en cuanto a tu maquina esta bien tu problema es w10 asi de simple para la gente que no lo entiende o no lo quiere entender w10 no funciona ...

a pero si un amigo lo instalo y le anda bárbaro que se yo... no no anda no chamuyen mas

elw10 no saco su versión final y luego de que la saque los usuarios pasan un periodo de prueba de años hasta decir que es estable para eso falta y mucho hablo de años si es que w le interesa y no empieza a sacar otro win entre medio y deja colgado al w10 que es lo que generalmente hace

por el momento el único sistema que esta oficial y estable es el w7 de los últimos para atras si queres cualquiera otro ahora tmb tenes linux ubuntu maquintosh etc el otro tema tmb es que versión y de donde la sacaste estas instalando por que eso también es parte del problema

yo soy técnico arreglo pc y demás se que no muchos estamos de acuerdo pero desde ya te digo.

primero si no sabes como encarar el problema y estas buscando soluciones mágicas en internet !
llama a un técnico paga y que te lo arreglen eso si fíjate lo que hace y si te sobra el tiempo hace algún curso o algo pero no te manden solo por que las consecuencias siempre son peores!

segundo: el problema no es la maquina sino vos estas instalando mal o instalándole algo malo .! el que el por donde el como ... ahi la cuestión no sabes llama un técnico la información no es gratis !!! y las soluciones mágicas no existen .

tercero lo mejor y aquí la solución que por ahi te funciona a vos y te puede solucionar el problema sin llamar a un técnico es instala w7 ojo que no todas las versiones son la misma tenes que estar seguro de donde la sacaste si es buena y si funciona ojo ahi no se baja de cualquier lado ni cualquier versión saludos espero que por lo menos te tomes 2 minutos para agradecer a toda la gente que ayudo y aporte un saludo cualquier otra duda si queres poder contactarme por privado


20/08/2017 06:17:37 pm 
       0                           
lasdicanacho


Miembro desde: 14/10/2013

Threads abiertos: 22
Mensajes: 99  
Subtítulos subidos: 1
Threads Favoritos: 0





Se que en parte, al menos, es el Windows 10. Comente que el Windows 7 no me dio ese problema al cambiar el sistema operativo, lo deje un buen rato para ver que pasaba con la RAM, y ningun problema. Despues volvi al Windows 10 instalandolo de manera ´´oficial´´. Cuando lo hice, me parecio que iba bien. La verdad dudo que tenga este problema desde hace años, porque ya me habia olvidado del problema y ni me fijaba.

Es una lastima, ya que el Windows 10 me anda joya, mucho mejor que el 7, que lo siento mas pesado.

Me estaba por registrar en infospyware, que dijeron que es un buen sitio, pero ya tenia cuenta, pedi recuperar clave 3 veces y ni mail me llego. Intentare crearme otra y publicar el problema, porque ya intente en otros foros y siguen respondiendo sin ver las imagenes primero






text

1