Login

  



Consulta sobre Ipad





Thread creado por cambro el 18/04/2019 09:52:52 am. Lecturas: 26. Mensajes: 4. Favoritos: 0





18/04/2019 09:52:52 am 
       1                           
cambro


Miembro desde: 05/10/2004

Threads abiertos: 49
Mensajes: 174  
Subtítulos subidos: 0
Threads Favoritos: 0





Hola buenos dias!! Tengo la siguiente situación poseo un iPad Mini 1, que la utiliza mi hijo. El tema es el siguiente, me pide usar algunas aplicaciones pero no se las puedo instalar porque son aplicaciones que necesitan tener un ios a partir del 11, el ipad que poseo tiene el 10, quiero actualizar el ios, pero la respuesta que me da es que su dispositivo tiene la version de ios mas actual. Asumo que tiene que ver por ser un modelo de ipad viejo. Alguna solución que se les ocurra, desde ya, muchas gracias.
11 1



18/04/2019 10:49:09 am 
       1                           
Solo los iPad Mini 2, 3 y 4 tienen soporte para esa versión del OS.


18/04/2019 04:47:07 pm 
       1                           
Ya no hay nada que hacer. Ese Ipad ya no se va a actualizar a otra versión. Igual ocurre con algunos dispositivos que usan Android.


18/04/2019 06:22:16 pm 
       0                           
El eterno problemas con Apple y sus cacharros caros...Hay aplicaciones que tienes versiones viejas que con algunos truquillos los puedes descargar, pero hay otras aplicaciones que nada de nada, simplemente no se pueden descargar en un ipad, iphone de modelo antiguo...

Amigo, yo tenía un iphone 5 hasta que me cansé que me pasara lo mismo que a ti, al final lo tiré y compre un Huawei...Me quité de dolores de cabeza y mucho tiempo tratando de echar andar esa madre...

Espero tengas suerte!!




ipad

1