Login

  

Samsung TV UN40JU6000 no reconoce subtítulos con película .mkv





Thread creado por Marcelo1197 el 23/05/2016 11:25:03 pm. Lecturas: 1,542. Mensajes: 10. Favoritos: 1





23/05/2016 11:25:03 pm 
       0                           
Marcelo1197


Miembro desde: 23/05/2016

Threads abiertos: 1
Mensajes: 2  
Subtítulos subidos: 0
Threads Favoritos: 0





Buenas gente, hace poco descargué una película .mkv y busqué sus subtítulos también y los descargué, y puse ambos archivos con el mismo nombre dentro de una carpeta en un pendrive. La cosa es que lo conecto al TV en cuestión y no reconoce los subtítulos, no sé por qué.
Otras veces he reproducido películas .mp4 y reconocía los subtítulos sin problemas, no sé que puede estar pasando. Ya probé con abrir los subtítulos con el bloc de notas y guardarlo en formato unicode pero nada, sigue igual sin reconocerlo.
En la PC reproduciendo con VLC Media Player reconoce perfectamente los subtítulos. Con otros reproductores como los de windows ya no.
Espero su ayuda, gracias de ante mano.


24/05/2016 12:25:56 am 
       0                           
Fijate acá.
Suerte.


24/05/2016 08:39:09 am 
       2                           
1.- Nada de nombres raros, es decir sin caracteres extraños en el nombre de ambos archivos, algunos modelos fallan por eso.

2.- Buscaste los subtitulos, pero no dices en que formato, SRT, SSA, SUB. etc, especifica, mi samsung solo reconoce SRT y algunos SSA (pero no da las opciones de color).

3.-Tampoco dices si el MKV se reproduce sin problemas, en teoria es SI, en ocasiones tengo que quitar los encabezados de compresión ya que los samsung no lo reconocen se hace con el MKV tool nix, pero si quieres salir de duda si es el motivo, baja el YAMB MP4 box, y el MKV Extractor, demultiplexa elm audio y video del MKV y con el YAMB lo vuelves a armar pero como MP4, no genera perdida ni es lento, ya que solo es empaquetar de nuevo los tracks de audio y video.


24/05/2016 10:11:41 am 
       3                           
La semana pasada estuve tentado a comprarme ese mismo, pero de 48´´. Parece un animalón de televisor, ¿no?

No lo compré porque no tenía los U$S 500 que costaba...

Nada. Suerte.


24/05/2016 01:41:03 pm 
       0                           
cinephilecine


Miembro desde: 13/05/2013

Threads abiertos: 17
Mensajes: 747  
Subtítulos subidos: 1
Threads Favoritos: 0





Me ha sucedido lo mismo.

Te sugiero dos opciones de solución, aparte de las que te han dicho ya otros usuarios:

1) ´´unificar´´ el archivo de video y el de subtítulos, embebiendo los subtítulos, para que queden ´´dentro´´ del video. Para hacer esto tenés que asegurarte primero que la sincronización sea perfecta. El ´´mashup´´ se hace muy fácilmente con el MKVTools.

2) utilizar un servidor multimedia y que el televisor no lea los archivos desde el pendrive, sino desde la red doméstica. Estarás pensando en este momento ´´lo q dice este flaco no tiene sentido, los archivos son los mismos, qué importa de dónde vienen´´. Y tenés toda la razón del mundo. Pero me funcionó. Uso el Mezzmo


24/05/2016 03:35:44 pm 
       0                           
chano_ogt


Miembro desde: 01/10/2004

Threads abiertos: 0
Mensajes: 344  
Subtítulos subidos: 11
Threads Favoritos: 0



Metelos en el MKV con el mkvtoolnix y tambien dejalos aparte en srt.


24/05/2016 05:03:25 pm 
       0                           
pchurrasco


Miembro desde: 02/07/2006

Threads abiertos: 75
Mensajes: 543  
Subtítulos subidos: 0
Threads Favoritos: 0





Marcelo solo cámbiale la configuración de .mkv por .avi me pasaba eso y hace días probé y santo problema solucionado


24/05/2016 08:21:25 pm 
       0                           
mactincho25


Miembro desde: 08/09/2013

Threads abiertos: 13
Mensajes: 79  
Subtítulos subidos: 0
Threads Favoritos: 0





yo teng el mismo y sin drama el TV con los sub SRT. con el mismo nombre. sino usa el plex


25/05/2016 05:13:36 pm 
       0                           
NewRepublic


Miembro desde: 11/01/2016

Threads abiertos: 120
Mensajes: 1218  
Subtítulos subidos: 80
Threads Favoritos: 0





chano_ogt escribió:
Metelos en el MKV con el mkvtoolnix y tambien dejalos aparte en srt.


Gracias Chano, voy a usar este programa que parece ser excelente.


28/05/2016 04:45:34 am 
       0                           
Marcelo1197


Miembro desde: 23/05/2016

Threads abiertos: 1
Mensajes: 2  
Subtítulos subidos: 0
Threads Favoritos: 0





Buenas, gracias a todos por responder!!!. Hasta ahora probé lo que me dijo chano_ogt incrustando los subtítulos con el mkvtoolnix, la única solución que encontré!

cinephilecine escribió:
Me ha sucedido lo mismo.Te sugiero dos opciones de solución, aparte de las que te han dicho ya otros usuarios:1 unificar el archivo de video y el de subtítulos, embebiendo los subtítulos, para que queden dentro del video. Para hacer esto tenés que asegurarte primero que la sincronización sea perfecta. El mashup se hace muy fácilmente con el www.emmgunn.com/mkvtools-home/ MKVTools.2 utilizar un servidor multimedia y que el televisor no lea los archivos desde el pendrive, sino desde la red doméstica. Estarás pensando en este momento lo q dice este flaco no tiene sentido, los archivos son los mismos, qué importa de dónde vienen. Y tenés toda la razón del mundo. Pero me funcionó. Uso el www.conceiva.com/products/mezzmo/ Mezzmo


Me interesa lo de utilizar un servidor multimedia y que la TV lea los archivos por la red doméstica. No sabía de este método hasta recién, voy a investigar un poco, espero no sea complicado jajaja.

pchurrasco escribió:
Marcelo solo cámbiale la configuración de .mkv por .avi me pasaba eso y hace días probé y santo problema solucionado


Si eso seguro funciona porque como dije, el problema es con los archivos .mkv, el tema es que no se pierde calidad o algo al pasarlo a .avi?




reconoce

1