Login

  

Me dan una manito con el 5.1 en PC?





Thread creado por betofio el 24/01/2010 03:35:55 pm. Lecturas: 4,120. Mensajes: 7. Favoritos: 0





24/01/2010 03:35:55 pm 
       0                           
Gente!

cuando se me atan los cables vengo a subdivx por la solución

Tengo una PC con sonido onboard que acepta 5.1

Es más, ya se como enchufarlos y todo en la PC.

el problema es con el home...

es un mijuki que me regalaron hace años.

El subwoffer atrás tiene esas fichitas negras y rojas que se presionan para colocar la parte pelada del cable. Cada Satélite igual.

Preguntas....

Cada parlante, venía con un cable doble con las puntas peladas. Atrás del subwoffer están bien explicadas (FL - Front Left, etc.etc.) donde va cada parlante.
Uno de los cablecitos unidos que componen el cable doble, tiene una franjita blanca, el otro es todo negro. Yo conecté cada satélite en su lugar, respetando como los había conectado en el parlante. ¿Eso es correcto? ¿si los coloco al revés, pasa algo?

La cuestión es que atrás dice DVD 5.1 y tiene una ficha RCA para cada parlante.
Y la otra parte dice STEREO IN y tiene para VCD, TAPE, PC y TV.
Yo compré un cable de 2 RCA a una ficha de sonido de PC y conecté el RCA donde decía PC y la ficha de sonido al verde de mi placa.... Con esto no logré nada... no suena nada.

Básicamente, se que tengo que usar las 3 fichas de mi placa, ya las configuré en Realtek. Pero en que parte del Home enchufaría los RCA. Tengo que comprar más cables de RCA a ficha...

ahhhhhhhhhhhhhhhhhhh

ni yo entiendo lo que escribí.... espero que alguno de ustedes me entienda y me tire una soga....


24/01/2010 03:46:14 pm 
       0                           
Bastó que publicará en esta página de la suerte para encontrarle la vuelta.

Solucionado...

graciassssssss


24/01/2010 03:56:43 pm 
       0                           
negrazon2008


Miembro desde: 13/10/2007

Threads abiertos: 218
Mensajes: 4183  
Subtítulos subidos: 0
Threads Favoritos: 1






betofio escribió:
Bastó que publicará en esta página de la suerte para encontrarle la vuelta.

Solucionado...

graciassssssss



deci como lo solucionaste que tengo el mismo drama...escucho todos los parlantes pero no en 5.1



24/01/2010 09:05:53 pm 
       0                           
nestoroviedo


Miembro desde: 09/07/2007

Threads abiertos: 2
Mensajes: 403  
Subtítulos subidos: 0
Threads Favoritos: 3






negrazon2008 escribió:

betofio escribió:
Bastó que publicará en esta página de la suerte para encontrarle la vuelta.

Solucionado...

graciassssssss


deci como lo solucionaste que tengo el mismo drama...escucho todos los parlantes pero no en 5.1


Creo que tu problema esta en la configuracion de parlantes de Windows, si tenes XP entra al Panel de Control, Propiedades de Sonido y Audio, en la solapa volumen cliqueá en Propiedades Avanzadas de configuracion del Altavoz y ahi aparece para configurar la cantidad de altavoces que tenes conectados.


24/01/2010 10:00:09 pm 
       0                           

nestoroviedo escribió:
[...] si tenes XP entra al Panel de Control, Propiedades de Sonido y Audio, en la solapa volumen cliqueá en Propiedades Avanzadas [...]



???????

Viejo, si queres q te ande bien, si o si tenes q instalar el soft de la placa, aunque sea una Realtech..

Con respecto a los cables, los RCA estereo (hay mono tmb) son 2 cables... cada uno es UN parlante hacia el equipo de audio, el q tiene la linea asumo q es el POSITIVO o rojo (normalmente).. Tmb por eso es necesario el soft, pq trae la utilidad de hacer sonar cada uno por separado y verificas.
La salida la tenes q configurar como ´´analoga´´ (creo, pq mi placa actual no lo trae), cantidad d parlantes, q conectas a cada conector miniplug a RCA (si es Realtech moderna). Despues atras en el subbuffer (asumo q tenes ahi las conexiones) tiene q figurar:
R C SR
L SW SL

C=central
SW=subwoffer (w en ingles, b en espanol)
SR y SL= traceros

EDIT: ´´q conectas a cada conector miniplug a RCA´´ me refiero a q te pregunta cuando conectas q es lo q conectas


24/01/2010 10:02:14 pm 
       0                           
En lugar de enchufar todo en la ficha de PC, enchufé los cables RCA con salida a PC donde decía

DVD 5.1.

Funcionó de 10!

Hasta ese momento, si colocaba el RCA en la parte que decía PC directamente no escuchaba nada.


25/01/2010 06:16:16 pm 
       0                           
negrazon2008


Miembro desde: 13/10/2007

Threads abiertos: 218
Mensajes: 4183  
Subtítulos subidos: 0
Threads Favoritos: 1






nestoroviedo escribió:

negrazon2008 escribió:

betofio escribió:
Bastó que publicará en esta página de la suerte para encontrarle la vuelta.

Solucionado...

graciassssssss


deci como lo solucionaste que tengo el mismo drama...escucho todos los parlantes pero no en 5.1


Creo que tu problema esta en la configuracion de parlantes de Windows, si tenes XP entra al Panel de Control, Propiedades de Sonido y Audio, en la solapa volumen cliqueá en Propiedades Avanzadas de configuracion del Altavoz y ahi aparece para configurar la cantidad de altavoces que tenes conectados.



no...no es tan facil...


Sonic4ever escribió:

nestoroviedo escribió:
[...] si tenes XP entra al Panel de Control, Propiedades de Sonido y Audio, en la solapa volumen cliqueá en Propiedades Avanzadas [...]


???????

Viejo, si queres q te ande bien, si o si tenes q instalar el soft de la placa, aunque sea una Realtech..

Con respecto a los cables, los RCA estereo hay mono tmb son 2 cables... cada uno es UN parlante hacia el equipo de audio, el q tiene la linea asumo q es el POSITIVO o rojo normalmente.. Tmb por eso es necesario el soft, pq trae la utilidad de hacer sonar cada uno por separado y verificas.
La salida la tenes q configurar como analoga creo, pq mi placa actual no lo trae, cantidad d parlantes, q conectas a cada conector miniplug a RCA si es Realtech moderna. Despues atras en el subbuffer asumo q tenes ahi las conexiones tiene q figurar:
R C SR
L SW SL

C=central
SW=subwoffer w en ingles, b en espanol
SR y SL= traceros

EDIT: q conectas a cada conector miniplug a RCA me refiero a q te pregunta cuando conectas q es lo q conectas



no te entendi ni mierda


betofio escribió:
En lugar de enchufar todo en la ficha de PC, enchufé los cables RCA con salida a PC donde decía

DVD 5.1.

Funcionó de 10!

Hasta ese momento, si colocaba el RCA en la parte que decía PC directamente no escuchaba nada.



esa la pruebo en un rato...rato que melleve desenmarañar el quilombo de cables que tengo atras de la pc




manito

1