Login - 398 users online  

  

Problema: mi router no asigna IP a una PC





Thread creado por Jackdivx el 05/05/2009 10:47:28 pm. Lecturas: 30,829. Mensajes: 17. Favoritos: 0






05/05/2009 10:47:28 pm 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0





Tengo una red de 6 pc´s con un Router Cisco Linksys WRTS46. Las IP las asigna el router por DHCP. El problema es que en una PC el router no le asigna IP, entonces le asigno manualmente dentro del rango del DHCP y con eso tengo acceso a la red interna, pero no a Internet. Pense que era problema del firewall entonces desconecté ambos: el del windows y el del NOD, pero aun asi no puedo hacer que el browser se conecte a internet. Todas las pc estan con windows XP sp2.
Se me acabaron las opciones y ya no se que puede ser, alguien me puede ayudar?
Gracias


05/05/2009 11:38:45 pm 
           1                           
carloshyr


Miembro desde: 03/04/2006

Threads abiertos: 121
Mensajes: 5436  
Subtítulos subidos: 128
Threads Favoritos: 0






Jackdivx escribió:
Tengo una red de 6 pc´s con un Router Cisco Linksys WRTS46. Las IP las asigna el router por DHCP. El problema es que en una PC el router no le asigna IP, entonces le asigno manualmente dentro del rango del DHCP y con eso tengo acceso a la red interna, pero no a Internet. Pense que era problema del firewall entonces desconecté ambos: el del windows y el del NOD, pero aun asi no puedo hacer que el browser se conecte a windows. Todas las pc estan con windows XP sp2.
Se me acabaron las opciones y ya no se que puede ser, alguien me puede ayudar?
Gracias



Si el router esta configuarado para DHCP, todos las pc tienen que estar en IP automatico.
Si el router no asigna DHCP, lo mas probable es que este el DHCP desactivado o con un firmware errado.
Lo mejor es resetear el Router presionando por varios segundos el boton de reset para dejarlo en las opciones de default de fabrica y comenzar de ahi, sin olvidar de colocar todas las pc´s con IP´s dinamicas o en automatico.




05/05/2009 11:42:05 pm 
           1                           
vorlon415


Miembro desde: 25/06/2005

Threads abiertos: 2
Mensajes: 679  
Subtítulos subidos: 2
Threads Favoritos: 0






Jackdivx escribió:
Tengo una red de 6 pc´s con un Router Cisco Linksys WRTS46. Las IP las asigna el router por DHCP. El problema es que en una PC el router no le asigna IP, entonces le asigno manualmente dentro del rango del DHCP y con eso tengo acceso a la red interna, pero no a Internet. Pense que era problema del firewall entonces desconecté ambos: el del windows y el del NOD, pero aun asi no puedo hacer que el browser se conecte a windows. Todas las pc estan con windows XP sp2.
Se me acabaron las opciones y ya no se que puede ser, alguien me puede ayudar?
Gracias



¿Le pusiste en el Pc del problema la dirección IP del Router en donde indica Dirección del Gateway?
Si es así, debería salir al web.
Los Linksys tienen una pestaña donde se puede bloquear ó abrir la Red por Ip´s, Direcciones MAC, y demás.
Podría ser también que tenga abiertos sólo para los Pc´s que tenías antes.

Puedes también probar haciendo Ping desde el Pc problema al Router primero, si da OK, haz Ping a una IP del Web, por ejemplo la IP de Subdivx, si responde entonces tendrías problema con el DNS en el PC.

He visto algunos virus que causan bloqueos como ése. En algunos casos he descartado eso arrancando el PC con un LiveCd de Ubuntu. Si con Ubuntu tiene Web entonces el WinXp tiene un virus que esta bloqueando la Red ó Web ó ambos.

Ojala ayude en algo.


05/05/2009 11:46:26 pm 
           1                           
JorG3T3


Miembro desde: 05/02/2009

Threads abiertos: 33
Mensajes: 129  
Subtítulos subidos: 7
Threads Favoritos: 0





Mas o menos lo que ya dijeron arriba, acordate de ponerle a la PC que no te funca la IP del router como gateaway o puerta de enlace. Suerte!


05/05/2009 11:54:03 pm 
           1                           
tacuster


Miembro desde: 07/10/2006

Threads abiertos: 18
Mensajes: 1015  
Subtítulos subidos: 0
Threads Favoritos: 19





probablemente te falte el gateway, es la ip q asume el router, tenés q ponerla en el TCP de la tarjeta de red de la pc en conflicto.


05/05/2009 11:54:48 pm 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0






carloshyr escribió: Si el router esta configuarado para DHCP, todos las pc tienen que estar en IP automatico.
Si el router no asigna DHCP, lo mas probable es que este el DHCP desactivado o con un firmware errado.
Lo mejor es resetear el Router presionando por varios segundos el boton de reset para dejarlo en las opciones de default de fabrica y comenzar de ahi, sin olvidar de colocar todas las pc´s con IP´s dinamicas o en automatico.




Gracias carloshyr, Todas están en automático, lo raro es que le asigna bien a todas excepto a una. Tambien ya probé desenchufar un rato el router, pero tampoco eso funcionó. De todos modos muchas gracias.


06/05/2009 12:04:17 am 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0






vorlon415 escribió:¿Le pusiste en el Pc del problema la dirección IP del Router en donde indica Dirección del Gateway?
Si es así, debería salir al web.
Los Linksys tienen una pestaña donde se puede bloquear ó abrir la Red por Ip´s, Direcciones MAC, y demás.
Podría ser también que tenga abiertos sólo para los Pc´s que tenías antes.

Puedes también probar haciendo Ping desde el Pc problema al Router primero, si da OK, haz Ping a una IP del Web, por ejemplo la IP de Subdivx, si responde entonces tendrías problema con el DNS en el PC.

He visto algunos virus que causan bloqueos como ése. En algunos casos he descartado eso arrancando el PC con un LiveCd de Ubuntu. Si con Ubuntu tiene Web entonces el WinXp tiene un virus que esta bloqueando la Red ó Web ó ambos.

Ojala ayude en algo.



Gracias vorlon. El gateway esta bien y tambien le puse los tres DNS que están en la configuracion del router. En la pestaña que mencionaste no hay nada bloqueado o permitido. Al hacer ping me da 100% de error, pero esa pc se conecta a la red interna (?) De linux no se nada asi que no puedo probar lo ultimo.
De todos modos muchas gracias.


06/05/2009 12:12:12 am 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0





Gracias JorG y tacuster.
El gateway está bien, pero todavia sigo con el problema. Estoy empezando a creer que es un virus como dijo vorlon.

Muchas gracias por las respuestas.


06/05/2009 12:29:34 am 
           1                           
vorlon415


Miembro desde: 25/06/2005

Threads abiertos: 2
Mensajes: 679  
Subtítulos subidos: 2
Threads Favoritos: 0





Oye Jack, para probar con Ubuntu sólo tienes que bajar una imagen de Internet, de esta dirección: www.ubuntu-es.org/.
Bajas directamente o por Torrent la versión ´Ubuntu Desktop 9.04 i386´, es la normal para cualquier tipo de PC.

Al tenerla la quemas en un Cd y listo, tienes un LiveCd de Ubuntu.
Pones el Live Cd en la unidad y arrancas el Pc desde el CdRom, tienes que activar en el Bios el arranque desde CdRom si no lo tiene ya.

El Live Cd inicia, le indicas el idioma y le dices ´Probar Ubuntu sin Alterar el equipo´.
Así carga Ubuntu, en Memoria Ram, sin alterar el Pc que usas.
Generalmente reconoce de una vez la Tarjeta de Red del equipo.
Se comporta como Windows, no es difícil de usar, y trae incluído lo que necesitas para comenzar a navegar y trabajar en un computador. Puedes entonces probar con Firefox (incluido) si navega en Internet.

El LiveCd es una herramienta muy buena para diagnosticar Pc´s.

Yo lo uso de cada rato, y hace 4 semanas que le cayó un virus horrible a mi máquina (WinXp), decidí botar el Windows e instalé Ubuntu definitivo, y estoy muy contento. Trabaja todo perfecto, todos los programas gratis, no tengo ni Antivirus y no me preocupa.

Yo soy Consultor de IT, tengo más de 15 años dando soporte de sistemas Windows, y de verdad que prefiero Ubuntu.
Sigo usando Windows pero en y para mis clientes, en mi casa y oficina ahora estoy usando Ubuntu.

Bueno, a tus órdenes y que estés bien.


06/05/2009 12:46:53 am 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0





GRACIAS vorlon Ahora mismo lo empiezo a bajar


06/05/2009 01:57:47 am 
           0                           
carloshyr


Miembro desde: 03/04/2006

Threads abiertos: 121
Mensajes: 5436  
Subtítulos subidos: 128
Threads Favoritos: 0





Jackdivx Cita: ´´Tambien ya probé desenchufar un rato el router´´

No tienes que desenchufar el router, tienes que resetearlo a la configuracion de fabrica, en la parte posterior hay un pequeño boton para eso (ver manual - Reset).

Tambien, por si las dudas < la conexion de WAN es para enlazar redes externas y no para la red Local (LAN). (aclaro por si las dudas) jejeje
La idea de Linux es buena, siempre es mejor probar alguna version de otro sistema operativo para sacarnos las dudas.

Tambien, se puede configurar manualmente la red. Ejemplo:

Si el router es DHCP y da configuracion automatica:
- Router 192.168.0.1
- PC1: 192.168.0.2 (por DHCP)
- PC2: 192.168.0.3 (por DHCP)
- PC3: 192.168.0.4 (por DHCP)
- PC4: 192.168.0.5 (por DHCP)
- PC5: 192.168.0.6 (por DHCP)
Se puede configurar la pc6
- PC6: 192.168.0.101 (manual).

e igual funcionara sin problemas.




06/05/2009 02:20:57 am 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0





Gracias carloshyr. Es cierto, lo de resetear no lo hice. Pero sí lo de la asignación manual del IP.
El router asigna por DHCP la direccion de todas las pc, excepto una(me muestra el icono de ´´asignando IP´´ y no pasa de alli). En todas las otras se conecta a internet y por supuesto tambien a la red local.
Entonces entro a la pc del problema y le asigno manualmente una IP,mask, gateway y DNS. De esa forma, tengo acceso a la LAN. Pero no a internet(WAN) porque entro al firefox y me dice que no encuentra ninguna direccion que le doy.
Crei que era el firewall, lo desactive y lo mismo siguió el problema(accedo a la LAN pero no a la WAN)
Agradezco mucho todas las opiniones y posibles soluciones. Gracias de nuevo.


06/05/2009 11:16:09 am 
           2                           
carloshyr


Miembro desde: 03/04/2006

Threads abiertos: 121
Mensajes: 5436  
Subtítulos subidos: 128
Threads Favoritos: 0





Jackdivx La solucion es sencilla y bastante barata, tienes que colocar otra placa de red en la PC que no reconoce el DHCP.

Ademas, tienes que entrar al Router y configurar la Conexion WAN para que se conecte al ROUTER ADSL o Gateway.




06/05/2009 12:18:18 pm 
           1                           
Anónimo


Miembro desde:
el principio!

Threads abiertos:
Mensajes: 0
Subtítulos subidos:
Threads Favoritos: 0



Mira aca no tengo un XP a mano, pero eso a veces me pasaba por unas propiedades del TCP/IP, entra a las propiedades de la conexion de red activa, propiedades del protocolo de internet (tcp/ip), opciones avanzadas, y en la solapa WINS fijate las 3 opciones que tenes para el netbios. Lee las opciones y dependiendo si usas DHCP o IP fija selecciona la que corresponda. Si en las otras masquinas te funca bien el dhcp te diria que lo dejes todo automatico (en este caso tendrias que dejar donde te dije la opcion ´´Predeterminada´´.
Sino abri las propiedades de esa maquina y otra que anda y anda comparando.

Tambien fijate en los servicios si no tenes algo deshabilitado que te impida navegar.

Espero que lo arregles!

Saludos!


06/05/2009 12:32:05 pm 
           1                           
filosofourbano


Miembro desde: 28/02/2009

Threads abiertos: 285
Mensajes: 3068  
Subtítulos subidos: 0
Threads Favoritos: 0






carloshyr escribió:
Jackdivx La solucion es sencilla y bastante barata, tienes que colocar otra placa de red en la PC que no reconoce el DHCP.

Ademas, tienes que entrar al Router y configurar la Conexion WAN para que se conecte al ROUTER ADSL o Gateway.




100% de acuerdo.... este es sin mas vueltas la solucion.
Poner otra placa o probar con otro driver para la placa actual.... ya me ha pasado (pocas veces, porque es bastante raro) y reinstalando el driver ... santo remedio!


06/05/2009 02:00:23 pm 
           1                           
jorge_koki


Miembro desde: 22/12/2003

Threads abiertos: 10
Mensajes: 210  
Subtítulos subidos: 8
Threads Favoritos: 0





Tambien te puede fijar en el router que tanta cantidad de IP´s tiene para repartir en algunos router tu puedes decirle que sea de la 192.168.0.1 a la 192.168.0.10 tons nomas te asignara 10 IP´s y las maquinas nuevas que conectes no obtendran IP´s trata de deconectar una PC haber si esa resive la IP. saludos


06/05/2009 06:28:04 pm 
           0                           
Jackdivx


Miembro desde: 25/01/2009

Threads abiertos: 7
Mensajes: 105  
Subtítulos subidos: 7
Threads Favoritos: 0





Muchas gracias alito, filosofo y jorge_koki. Hoy estoy con mucho trabajo, pero mañana empiezo con todas las ideas que me dieron. Ya tengo el Ubuntu que me recomendo vorlon (que de paso voy a instalarlo tambien en mi maquina, porque siempre quise probar el linux). Lo de cambiarle la tarjeta de red me parece una buena opción, pero antes voy a probar cambiarle el driver. En resumen me dieron mucho trabajo
Gracias a todos
Saludos




Otros threads relacionados
tengo un tp-link outdoor de 5 ghz, no lo quiero en modo repetidor, lo que necesito es poder configurarlo en modo cliente a mi router para asi distribuirlo en mi casa via cable de red e inhalambrico. hé bajado tutoriales pero es para modelos de 2.4 ghz... a ver quien me ayuda ? :confused:
Por: rosmary el 14/06/2013 02:09:13 am
- Leido: 4772 veces - Votos: 23 - Mensajes: 18 - Último mensaje: JOHNC Ver último mensaje
Estimados,Requerire de los conocimientos de las mentes mas avezadas del foro para resolver este problema de conectividad.El asunto es el siguiente: tengo un router wi fi de Fibertel de la marca Cisco, igualito a este...[image]http://i1108.photobucket.com/albums/h402/onizukasenzei/cisco-dcp2420.png[/image]Hasta ahi todo perfecto. El asunto es que quiero conectar mi consola xbox 360 a internet y como se trata del modelo viejo o fat que no trae incorporado adaptador wifi, la unica manera es por cable.Como la consola esta alejada de donde tengo el router wifi de Fibertel se me habia ocurrido que quizas (quizas) se podria configurar un modem TP LINK TLWR740N que tengo guardado (y que usaba antes, cuando Fibertel me cobrara adicional por servicio wifi) para colocarlo junto a la consola y conectarla desde alli.[image]http://www.networking.com.uy/imgs/productos/tl-wr740n.jpg[/image]Quizas sea una burrada lo que estoy planteando, pero se me ocurrio que asi como el router TPLink puede emitir señal Wifi, quizas tambien pueda recibir la señal wifi del modem Fibertel y replicarla por LAN. Es esto posible?Acudo a su enorme sabiduria! :cry:
Por: mrpunchy el 16/07/2014 11:19:04 pm
- Leido: 781 veces - Votos: 20 - Mensajes: 5 - Último mensaje: illuminati2000 Ver último mensaje
router d-link- d-600, estube buscando y la solucion que mas aparece es la de actualizar el firmware, pero si no se puede acceder al router porque no lo detecta el navegador, por ovbias razones, como actualizar?sin ir mas lejos, llego a casa, y la tension electrica estaba casi cortada, osea bajisima tension, el tema es que obviamente todo apagado, ecepto el router, aun estaban encendidas las luces, entonces comienzo a desconectar todos los aparatos de la corriente, incluido el router, luego , cuando regreso la electricidad a la normalidad, comienzo a conectar todo nuevamente, al conectar el router, solo me sale una luz naranja.. le cambie la fuente de alimentacion por otras 2 que funcionan bien y siguio con lo mismo, intente resetarlo pero no hubo caso, el tema es que aparentemente, (segun lei por ahi) queda como en un bucle, por eso enciende, pero se queda ahi, y no enciende la red..lo tiro a la basura? :confused:
Por: logansama el 19/08/2013 08:26:10 pm
- Leido: 3670 veces - Votos: 17 - Mensajes: 25 - Último mensaje: JOHNC Ver último mensaje
No me puedo sacar la duda.. algunos me insisten en que se dice ruter... pero para mi no es ni ruter ni router. En español es enrutador y en ingles se pronuncia rauter o ratua. Confieso que lo digo router porque para mi suena mas a la pronunciación en ingles... Que dicen? Es así? Existe la palabra ruter?
Por: qetuo13577 el 24/04/2012 12:09:43 am
- Leido: 3646 veces - Votos: 16 - Mensajes: 29 - Último mensaje: qetuo13577 Ver último mensaje
Hola gente, si hay algo que odio es tener que abrir threads molestando para pedir ayuda, pero llegado a un punto donde no hallo una solución googleando y se me queman los papeles ya no me resta nada por hacer.El siguiente problema que voy a comentar es muy atípico para mí (y más que laburo de esto) en cuanto a config de Modem-Router, es la tercer cosa más rara que veo en mi vida y no le puedo encontrar la vueltaDe entrada voy a dejar una imagen que vale más que mil palabras sobre el problema que tengo[image]http://i.minus.com/iuM7UjLVJQZSI.PNG[/image]Eso es un Modem-Router TP-LINK TD-W8951ND , está configurado con PPPoE con User y Pass como corresponde de la empresa que me brinda internet, sin embargo, el HDP simplemente no quiere funcionar, por momentos anda (20 minutos) y entonces pum, muere y queda como en esa screenshot, sin IP, sin Gateway, sin internet LPMQRMPAhora... uno podría pensar cosas como las siguientes1) OMG, debe andar mal la línea y por eso se te corta salame!! 2) Que gil, tiene que tener mal configurado algo3) El Modem-Router está fallado o hay que actualizarle el Firm...Ahora, a todo eso acá viene un poquitititito de historiaAl inicio el Modem-Router ese (que es nuevo) funcionaba 10 puntos, y paulatinamente empezó a suceder lo que se ve en la imagen, pero la conexión volvió, era cosa de que funcionaba horas y después se cortaba 5 minutos pero regresaba, etc etc.Así hasta que de repente empezó a invertirse la situación y funcionaba 25 minutos para después cortarse por HORAS O DÍAS!, y ni reiniciándolo quería volver a asignarse IP (que aclaro, el DHCP funciona bien, a las PC les asigna IP, pero no a la conexión para salir a internet)Incluso probé de ponerlo absolutamente en modo Bridge y establecer la conexión desde mi máquina, funcionó por 25... y murió como normalmente hace, regresando a la normalidad, por ende eso no sirvió.Vi que había algo de ruido en la línea, que la señal no era la mejor, etc etc
Por: Shinusagi el 10/05/2014 03:28:11 pm
- Leido: 2437 veces - Votos: 15 - Mensajes: 31 - Último mensaje: Shinusagi Ver último mensaje
Hola gente. Tengo un problema que me parte la cabeza. Tengo una radio y estoy queriendo emitir por internet usando shoutcast. En realidad ya lo vengo haciendo mas de tres años pero esta vez compre un router Noganet (NG100i) y no doy pie con bola en la configuracion.Necesito abrir el puerto 8000, pero como no me doy cuenta como insertar los datos es que realice una captura de pantalla. Con otros routers no he tenido problemas en la canfiguracion pero con este ya me voló lo pelos.[image]http://img203.imageshack.us/img203/4656/kv4.gif[/image]Basicamente n ose con que datos completar los siguientes cuadros:Local Port Range:Wan Port Range:En conexiones de red configure la ip fija y todo lo demas. Mi proveedor es Fibertel (no tiene ningun puerto cerrado si salgo directamente por el modem)Gracias!
Por: cacarulo el 02/09/2013 05:39:31 pm
- Leido: 1803 veces - Votos: 11 - Mensajes: 18 - Último mensaje: cacarulo Ver último mensaje
[b]Connectify Hotspot Pro es un programa de router virtual fácil de usar para pcs con Windows que transforma tu notebook (o netbook o laptop) en un router Wi-Fi que comparta tu simple conexión de modem usb 3G/4G con cualquier otro dispositivo conectado por Wi-Fi. Vas a maximizar el valor de tu modem 3G/4G y tener todos tus dispositvos periféricos conectados al mismo tiempo,Durante un viaje:Para un viajero moderno, la conectividad a Internet es una necesidad. Aeropuertos, Hoteles, Cyber-cafés, Estaciones de servicios saben de esto y te cobran por la conexión o simplemente te dan una conexión por cable LAN para tu notebook lo que deja a dispositivos y smartphones con sólo conexión Wi-Fi en la oscuridad total. Con Connectify Hotspot como tu programa de router virtual para viajar podés conectar cualquier conexión a Internet (incluyendo modems usb 3G/4G), comenzar el programa y tener todos tus dispositivos online simultaneamente y sin ningun costo extra.[/b]Lo estuve probando con un modem Movistar en la notebook de un amigo luego de haber probado el Virtual WiFi Router que tiene algunas deficiencias e inestabilidades (ej: si conectas más de dos dispositivos, uno de ellos se desconecta al poco tiempo teniendo q reinciar todo) Pero con este programa todo anda perfecto, excepto el modem en sí que suele desconectarse solo, pero esto lo hacía siempre antes de instalar el programa, afortunadamente no lo hace a cada rato, son intervalos muy largos. Aparte tiene la opción de compartir archivos de la pc (o notebook) hacia los dispositivos en red, solo necesitas arrastrar el archivo al programa donde se indica el dispositivo con el que querés compartir, luego abris un navegador web en ese dispositvo e introducis la dirección que te proporciona para visualizar el archivo y descargalo en segundos a tu dispositivo (esto depende de la velocidad de tu modem por supuesto). Lo probe con celular con Android y en la PS3 y anda de lujo. No probé conectarle más aparatos como u
Por: Pumpsoul el 25/04/2014 03:01:16 am
- Leido: 831 veces - Votos: 7 - Mensajes: 12 - Último mensaje: Pumpsoul Ver último mensaje


router

0