Login

  

DELL VENUE PRO 11 7139 Ya no enciende





Thread creado por ocano76 el 30/05/2017 06:11:09 pm. Lecturas: 344. Mensajes: 2. Favoritos: 0





30/05/2017 06:11:09 pm 
       1                           
ocano76


Miembro desde: 27/05/2007

Threads abiertos: 58
Mensajes: 409  
Subtítulos subidos: 0
Threads Favoritos: 0





Buen dia .
Compre hace tiempo esta tablet/laptop y tenia el problema de que se batallaba para encenderla , pero al lograr encenderla ya funcionaba normalmente. Aunque a mi no me agradaba ese batallar ( tenia que presionar el boton de encendido varias veces hasta que encendia, incluso dejarlo presionado 20 segundos)

Y luego se me ocurrio moverle a la tablet , porque tenia un problema de fabrica con el Intel Management Interface, o algo asi , y yo intentaba resolverlo intentado actualizar la bios, porque no se actualizaba de ninguna forma, intente varias. Para esto le quite el ssd, la bateria del cmos, Pero de cualquier forma no pude arreglarla y me di por vencido y la estuve utilizando asi,

Pero despues de esto cuando la encendia notaba yo que hacia un tipo ´´Flashazo´´ la pantalla y ya encendia bien ..pero cada que la encendia hacia ese flashazo, el cual no me gustaba se me hacia raro , hasta que en cierto momento ya no encendio la tablet. ...

Alguien sabe que indica ese flashazo de pantalla? osea creo que ya me la chingue pero , quisiera saber que tipo de error o que es lo mas probable que haya ocurrido.

saludoss
11 1



30/05/2017 07:35:46 pm 
      -1                           
mauri15


Miembro desde: 29/11/2004

Threads abiertos: 20
Mensajes: 896  
Subtítulos subidos: 9
Threads Favoritos: 0





El flashazo era flash viajando en el tiempo. El maldito te arruinó la tablet.









pero

1