Login

  

Gigabyte GA-150m-D3H-GSM + Pentium G4560 no levanta video onboard





Thread creado por darod1 el 18/04/2017 11:07:24 pm. Lecturas: 741. Mensajes: 14. Favoritos: 0





18/04/2017 11:07:24 pm 
       0                           
Hola Amigos, Compre mother y procesador y con la idea de comprar mas adelante tarjeta de video intente usar el video onboard del mother , pero nada, no levanta nada. Alguien tendrá una puta idea acerca de este combo. No es problema de componentes por que arme dos iguales y ninguna anda. Gracias


18/04/2017 11:17:52 pm 
       1                           
Nose1234


Miembro desde: 15/04/2013

Threads abiertos: 6
Mensajes: 937  
Subtítulos subidos: 0
Threads Favoritos: 0





Ni idea, actualizaste la BIOS a la ultima versión?


18/04/2017 11:30:59 pm 
       1                           
Rafav75_ar


Miembro desde: 26/10/2005

Threads abiertos: 3
Mensajes: 113  
Subtítulos subidos: 8
Threads Favoritos: 0





haz reset al bios, gigabyte permite dasactivar la placa de video onboard desde el bios,


19/04/2017 01:58:24 am 
       1                           
Alphonses


Miembro desde: 21/11/2015

Threads abiertos: 2
Mensajes: 5  
Subtítulos subidos: 2
Threads Favoritos: 0





¿haz utilizado el hdmi o dvi en una tv por ejemplo?

Yo cuando conecto el hdmi a mi tv, automáticamente la señal se va para la tv y mi monitor se vuelve secundario para la mother y se apaga el monitor.

Intenta conectar el hdmi, tal vez está predefinido. border="0" src=img/foro/unsure.gif>


19/04/2017 07:52:26 am 
       5                           
VaronV


Miembro desde: 18/02/2011

Threads abiertos: 1015
Mensajes: 9925  
Subtítulos subidos: 0
Threads Favoritos: 0





Aclaremos los tantos....video onboard es un error...el video viene integrado en el procesador....teóricamente tendría que levantar al vuelo...no hace falta actualizar nada...Al ser productos recién comprados ni me molestaría en buscar el error...Me voy de raje a la tienda y que lo solucionen ellos.


19/04/2017 04:30:51 pm 
       1                           
h1tw4n


Miembro desde: 25/06/2009

Threads abiertos: 4
Mensajes: 37  
Subtítulos subidos: 2
Threads Favoritos: 0





Actualiza la bios pero con un proce de sexta generacion.


19/04/2017 04:33:13 pm 
       1                           
ziro120


Miembro desde: 12/10/2016

Threads abiertos: 1
Mensajes: 81  
Subtítulos subidos: 1
Threads Favoritos: 0





hola.
- la maquina arranca, se nota que trabaja pero no da imagen? me paso una vez que mi monitor se desconfiguró por algún motivo y quedo por defecto en analógico y yo conectaba por dvi, que es digital. el monitor no salia de stand by. echale un ojo a eso.
- arrancan solo los coolers pero no muestra actividad alguna.
a) chekea que las memorias estén bien conectadas y el cable de 6 u 8 pines este correctamente conectado.
b) mete todo en caja y pedí el cambio porque debería de funcionar todo bien a la primera sin actualizar ni resetear nada. no te rompas la cabeza.
gigabyte cada día me gusta menos. son muchas las personas con problemas similares
suerte


19/04/2017 06:59:22 pm 
       1                           
tacotaureg


Miembro desde: 29/05/2013

Threads abiertos: 0
Mensajes: 9  
Subtítulos subidos: 0
Threads Favoritos: 0



Como dijeron mas arriba, un micro de 6ta generacion , actualizar Bios, luego sale andando, lo que si no he probado aun que funcione con Windows 7 u 8 el video , segun dijeron a fines del año pasado solo funciona el video con Windows 10, en Asus sacaron una Beta del Video que se supone va a funcionar en Win 7 u 8 pero lamentablemente no tuve tiempo de probar.
El tema es que son mothers del año pasado y no tienen actualizado el microcodigo de los chips. Eso pasa en mothers modelos viejos como la que tienes, la semana pasada me llego una de la linea nueva y no tuve que actualizar nada.


19/04/2017 07:18:37 pm 
       1                           
Tenían razón es la versión de la bios, parece que la versión de fabrica no reconoce al micro, lo compre hace dos dias en Mexx , la minita que me atendió me dijo que eran compatibles, así q me voy volando y que lo arreglen ellos , ni en pedo me pongo a actualizar la bios y que se me clave en la mitad del proceso. Gracias Muchachos !!!


19/04/2017 07:23:59 pm 
       0                           
Nose1234


Miembro desde: 15/04/2013

Threads abiertos: 6
Mensajes: 937  
Subtítulos subidos: 0
Threads Favoritos: 0





darod1 escribió:
Tenían razón es la versión de la bios, parece que la versión de fabrica no reconoce al micro, lo compre hace dos dias en Mexx , la minita que me atendió me dijo que eran compatibles, así q me voy volando y que lo arreglen ellos , ni en pedo me pongo a actualizar la bios y que se me clave en la mitad del proceso. Gracias Muchachos !!!

Tendrian que decirte los locales con que version del Bios viene la mother, porque esas salieron antes de la 7ma Gen de procesadores de Intel. Compragamer por ejemplo te dice que vienen con la bios actualizada.

Por curiosidad, que placa de video le pensas meter?


19/04/2017 07:31:58 pm 
       0                           
VaronV


Miembro desde: 18/02/2011

Threads abiertos: 1015
Mensajes: 9925  
Subtítulos subidos: 0
Threads Favoritos: 0





darod1 escribió:
Tenían razón es la versión de la bios, parece que la versión de fabrica no reconoce al micro, lo compre hace dos dias en Mexx , la minita que me atendió me dijo que eran compatibles, así q me voy volando y que lo arreglen ellos , ni en pedo me pongo a actualizar la bios y que se me clave en la mitad del proceso. Gracias Muchachos !!!


Hubieras empezado por ahí....ni me gastaba en aclarar nada......Lo compraste en Mexx.....lo voy a decir a boca suelta ...los estafadores numero 1 de ML.....Unos reverendos hdp que se cagan en los usuarios por su posición dominante en el sitio.....Tuve varios inconvenientes con ellos y siempre por lo mismo....su completa desidia para solucionar problemas.....Yo ya les declare la guerra en ML.....


20/04/2017 10:05:07 am 
       0                           
VaronV escribió:
darod1 escribió: Tenían razón es la versión de la bios, parece que la versión de fabrica no reconoce al micro, lo compre hace dos dias en Mexx , la minita que me atendió me dijo que eran compatibles, así q me voy volando y que lo arreglen ellos , ni en pedo me pongo a actualizar la bios y que se me clave en la mitad del proceso. Gracias Muchachos !!!Hubieras empezado por ahí....ni me gastaba en aclarar nada......Lo compraste en Mexx.....lo voy a decir a boca suelta ...los estafadores numero 1 de ML.....Unos reverendos hdp que se cagan en los usuarios por su posición dominante en el sitio.....Tuve varios inconvenientes con ellos y siempre por lo mismo....su completa desidia para solucionar problemas.....Yo ya les declare la guerra en ML.....

Te pregunto: a quien recomendas en ML? Disculpa el atrevimiento


20/04/2017 06:56:43 pm 
       0                           
VaronV


Miembro desde: 18/02/2011

Threads abiertos: 1015
Mensajes: 9925  
Subtítulos subidos: 0
Threads Favoritos: 0





Prusia escribió:
VaronV escribió: darod1 escribió: Tenían razón es la versión de la bios, parece que la versión de fabrica no reconoce al micro, lo compre hace dos dias en Mexx , la minita que me atendió me dijo que eran compatibles, así q me voy volando y que lo arreglen ellos , ni en pedo me pongo a actualizar la bios y que se me clave en la mitad del proceso. Gracias Muchachos !!!Hubieras empezado por ahí....ni me gastaba en aclarar nada......Lo compraste en Mexx.....lo voy a decir a boca suelta ...los estafadores numero 1 de ML.....Unos reverendos hdp que se cagan en los usuarios por su posición dominante en el sitio.....Tuve varios inconvenientes con ellos y siempre por lo mismo....su completa desidia para solucionar problemas.....Yo ya les declare la guerra en ML..... Te pregunto: a quien recomendas en ML? Disculpa el atrevimiento


Tuve inconvenientes menores con Xellers y Gezatec...siempre tuvieron buena onda y ningun conflicto....pero Mexx....son unos mercenarios,incompetentes y mentirosos,hacen cualquier cosa para vender...Yo ya les metí varias denuncias en ML por publicaciones engañosas .


25/04/2017 07:30:01 pm 
       0                           
Rafav75_ar


Miembro desde: 26/10/2005

Threads abiertos: 3
Mensajes: 113  
Subtítulos subidos: 8
Threads Favoritos: 0





Nacho Arroyo el flaco algo sabe, cuando veas su perfil te vas a dar cuenta el porque del comentario, tiene su tienda y ta va a explicar y asesorar mejor que cualquier local

https://www.facebook.com/nachoarroyooc/?fref=ts






levanta

1