Login

  

GTA V online problemas con Overclock





Thread creado por rubiopaul el 23/06/2017 12:20:41 am. Lecturas: 665. Mensajes: 6. Favoritos: 0





23/06/2017 12:20:41 am 
       1                           
rubiopaul


Miembro desde: 24/01/2010

Threads abiertos: 174
Mensajes: 2933  
Subtítulos subidos: 0
Threads Favoritos: 0





Saludos a todos.
Mi problemas es que my motherboard (ASrock FM2A75 Pro 4) tiene una opcion llamada Xboost que es oc automnatico), cuando uso esta option para tener entre 5-10 fps mas(sin xboost me da promedio 30-35) , el juego anda perfecto, sin caidas , pantalla negra etc.

Pero cuando entro a online carga normal y todo, pero a mi los jugadores me aparecen con lagging, por ejemplo si hago una carrera despues del conteo solo arranco yo y gano y a los demas.

hay algo que se pueda hacer para evitar eso ( ya eh buscado en foros y no encuentro nada parecido)

Cualquier opinion para arreglarlo es recibida.Gracias
11 1



23/06/2017 01:54:13 am 
       1                           
fardeejay


Miembro desde: 03/06/2012

Threads abiertos: 2
Mensajes: 39  
Subtítulos subidos: 0
Threads Favoritos: 0





No necesariamente puede ser problema de OC , tambien existe la posibilidad de que sea la coneccion , que tengas un ping alto con respecto al server donde te conectas para jugar.
Saludos


23/06/2017 02:02:16 am 
       0                           
rubiopaul


Miembro desde: 24/01/2010

Threads abiertos: 174
Mensajes: 2933  
Subtítulos subidos: 0
Threads Favoritos: 0





fardeejay escribió:
No necesariamente puede ser problema de OC , tambien existe la posibilidad de que sea la coneccion , que tengas un ping alto con respecto al server donde te conectas para jugar.Saludos


eso pensaba, pero si desactivo el oc, funciona normal, solo activado es cuando todo lo relacionado a online ffalla


23/06/2017 07:45:24 pm 
       2                           
Fua, ese OC te da poderes!

Es raro eso che, si es problema del OC (o de tu conexión y distancia al servidor) debería hacerte perder las carreras a vos, mas bien parece algo relacionado a la conexión de Internet, no se como se maneja eso en el GTA5, si vos creas en tu pc el server o si entras a uno que está previamente creado, puede ser que a vos te de buen ping y a los demás no, por eso ganás.

Con respecto al X-boost lo que yo haría seria activarlo y entrar al Bios para ver que configuración aplica, luego lo desactivaría y haría el OC manual arrancando con valores ligeramente inferiores al OC automático y probaría el juego, de acorde a como funcione le iría bajando de a poco hasta que el problema desaparezca.


23/06/2017 09:21:53 pm 
       1                           
No hay una opcion de ver el ping que tenes en el online del gtav? Por ahi vos ves que arrancas, pero el lageado sos vos?


25/06/2017 01:31:55 am 
       1                           
rubiopaul


Miembro desde: 24/01/2010

Threads abiertos: 174
Mensajes: 2933  
Subtítulos subidos: 0
Threads Favoritos: 0





SUBTITULIN escribió:
Fua, ese OC te da poderes! Es raro eso che, si es problema del OC o de tu conexión y distancia al servidor debería hacerte perder las carreras a vos, mas bien parece algo relacionado a la conexión de Internet, no se como se maneja eso en el GTA5, si vos creas en tu pc el server o si entras a uno que está previamente creado, puede ser que a vos te de buen ping y a los demás no, por eso ganás.Con respecto al X-boost lo que yo haría seria activarlo y entrar al Bios para ver que configuración aplica, luego lo desactivaría y haría el OC manual arrancando con valores ligeramente inferiores al OC automático y probaría el juego, de acorde a como funcione le iría bajando de a poco hasta que el problema desaparezca.



eso lo que no queria pero tienes razon de poco a poco gracias






problemas

1