Ayuda con Resident Evil 7 :: subdivx
  Login

  

Ayuda con Resident Evil 7





Thread creado por djbloke el 15/03/2017 04:43:15 pm. Lecturas: 776. Mensajes: 13. Favoritos: 0





15/03/2017 04:43:15 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





Hola gente! les cuento lo que me paso, ayer se me cago el win 10 en un puto corte de luz, o sea iniciaba pero el menu inicio no abria y no se porque los juegos me empezaron a andar muy lentos... cuestion es que desde hace rato queria volverme al 7 y bueno dije oportunidad perfecta... Como yo genrealmente por cuestiones de mi pobre disco de 500 gb borro los isos de los juegos al instalarlos, lo que hice fue guardar todos los juegos de archivos de programa en una carpeta y sus configuraciones o savegames de la carpeta appdata para no tener que embolarme a bajar todo e instalar todo en el seven...

La cuestion es que reinstalo todo el seven x64 (mi pc es un g3250 4gb ram 1866 y r7 350), probe todos mis juegos y emuladores y volvieron a funcionar perfecto con sus savegames y configuraciones sin necesidad de reinstalar... todos salvo, el resident evil 7 (ya lo tenia bastante avanzado)

A pesar de mi hard limitado, en windows 10 andaba perfecto al minimo, a 30 fps, sin cuelgues ni bajones, ahora con el 7, a veces ni abre! a veces se queda colgado en el logo de capcom, a veces antes del video de presentacion, a veces llego hasta el menu pero cuando quiero intentar cambiar configuracion y todo se congela, y sino cuando puedo entrar a jugarlo, esto es lo mas tedioso, doy dos pasos, congela 4 segundos, vuelve, 2 pasos mas, congela, vuelve... Probe todas las soluciones tediosas que encontre (que ya habia hecho en el 10 y guarde para el seven), todos los ultimos drivers, pero nada...

La pregunta es, a alguno le paso algo similar? lo pudo solucionar? o que puede ser sino?

Repito que en el 10 a pesar de mi hard me andaba muy bien... Saludos!
11 1



15/03/2017 05:13:17 pm 
       1                           
Spauldingdvd


Miembro desde: 28/02/2011

Threads abiertos: 8
Mensajes: 46  
Subtítulos subidos: 161
Threads Favoritos: 0





No se si sera el caso pero aun amigo le paso con el skyrym en el seven o se ase tildaba y demas y era uno de los programs que tenia instalado en el seven (en este caso la que te deja tener el whatsap en la pc) probo desabiltar este programa cuando juega al skirym y ahora puede jugarlo bien , te recomendari aprobar ver por el tema si al mismo tiempo que el juego no tenes funcionando algun otro programa que consuma recursos.
saludos y espero te sirva


15/03/2017 05:20:54 pm 
       0                           
Te debe faltar algún redistributable, el Games for windows Live, o tal vez es algo relacionado al direct X. De todas formas es muy difícil saber que tiene sin un mensaje de error, calculo que la solución sería bajarlo de nuevo, guardate tus saves, reinstalá el juego y mandale los saves que tenias.
Si no querés bajarlo de nuevo podrías instalar todos los redistributables que necesite probar.
Otra opción seria abrir el archivo config.ini y modificar desde ahÍ lo que puedas, antes de ejecutar el juego poné el archivo como solo lectura.
Arrancá con una configuración en low y probá, si funciona vas subiendo de a una las opciones.

Low settings:

[GRAPHICS]
SLI=OFF
Stereo=OFF
HDR=LOW
MSAA=NONE
TextureFilter=OFF
TextureDetail=LOW
MotionBlur=OFF
NormalMapping=ON
NormalUpdate=OFF
Specular=OFF
Lighting=MEDIUM
FilterQuality=LOW
WaterQuality=LOW
EffectQuality=LOW
EffectVolume=MEDIUM
ShadowQuality=LOW
LOD=MIDDLE
Joint=LOW
Adhesion=HIGH
[DISPLAY]
Resolution=634x332
RefreshRate=60Hz
FullScreen=OFF
VSYNC=OFF
AdjustAspect=OFF
FrameRate=30
[SOUNDS]
SeVoiceNum=128
ReverbQuality=LOW
CategoryEQ=ON
[CPU]
JobThread=1
RenderingThread=ON


15/03/2017 06:27:52 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





Calculo q voy a tener q bajarlo de nuevo. Pasa q son 22 gigas y si lo bajo y sigue igual lo descargur al pedo. Directx y los visual c los instale todos desde el 2005 hasta el ultimo. Directx tambien, games for windows.. calculo q de eso no me faltara nada. Pero bueno voy a descargarlo junto con el dlc qu salio hace poco a lo mejor traiga un fix o algo. Veremos q pasa. Gracias igual grnte


15/03/2017 07:01:56 pm 
       0                           
Estos archivos vinieron en la carpeta de los redist:



Estos archivos en la carpeta del juego:


En el archivo re7_config.ini tengo esta config:

[Render]
TargetPlatform=DirectX11
[RenderConfig]
FovHackEnable=false
RenderingMethod=Interlaced
ImageQualityRate=0.800000012
Fov=40
FullScreenDisplayMode=44
FullScreenMode=true
WindowMode=FullScreen
VSync=true
FramerateSetting=VARIABLE
AntiAliasing=TAA
MotionBlurEnable=false
DepthOfFiledEnable=true
ShadowQuality=LOW
DynamicShadowEnable=true
ShadowCacheEnable=true
TransparentBufferQuality=STANDARD
MeshQuality=LOW
TextureQuality=LOW
StreamingTextureLoadLevelBias=1
SamplerQuality=Anisotropic4
AOSetting=LOW
SSRSetting=OFF
SSSSSetting=OFF
BloomEnable=true
LensFlareEnable=true
ChromaticAberration=true
EffectVolume=0.300000012
ColorSpace=SRGB
PlayerFOV=2
[Control_68157440]
MouseButtonReverse=0
MouseScreenClip=1
MouseCameraSpeed=14
MouseCameraAimSpeed=10
[Display]
HDRMode=1

Ojalá te sirva, yo estoy en W7 y me va bien el juego con esa config.


15/03/2017 07:54:25 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





SUBTITULIN escribió:
Estos archivos vinieron en la carpeta de los redist:i65.tinypic.com/2eciuqh.jpgEstos archivos en la carpeta del juego:i67.tinypic.com/walhl5.pngEn el archivo re7_config.ini tengo esta config:[Render]TargetPlatform=DirectX11[RenderConfig]FovHackEnable=falseRenderingMethod=InterlacedImageQualityRate=0.800000012Fov=40FullScreenDisplayMode=44FullScreenMode=trueWindowMode=FullScreenVSync=trueFramerateSetting=VARIABLEAntiAliasing=TAAMotionBlurEnable=falseDepthOfFiledEnable=trueShadowQuality=LOWDynamicShadowEnable=trueShadowCacheEnable=trueTransparentBufferQuality=STANDARDMeshQuality=LOWTextureQuality=LOWStreamingTextureLoadLevelBias=1SamplerQuality=Anisotropic4AOSetting=LOWSSRSetting=OFFSSSSSetting=OFFBloomEnable=trueLensFlareEnable=trueChromaticAberration=trueEffectVolume=0.300000012ColorSpace=SRGBPlayerFOV=2[Control_68157440]MouseButtonReverse=0MouseScreenClip=1MouseCameraSpeed=14MouseCameraAimSpeed=10[Display]HDRMode=1Ojalá te sirva, yo estoy en W7 y me va bien el juego con esa config.


Siii tengo todo igual! hasta la misma version de cpy... y hasta esa config probe, pero bueno esta noche me pongo en campaña de descargarlo con el ultimo dlc, ojala eso me lo solucione, gracias capo


15/03/2017 08:02:32 pm 
       0                           
Bueno podrías seguir intentado hasta que el otro baje, a lo mejor lo solucionas. ¿O ya borraste la carpeta?
Avisame y seguimos buscandole la vuelta.


15/03/2017 09:08:37 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





SUBTITULIN escribió:
Bueno podrías seguir intentado hasta que el otro baje, a lo mejor lo solucionas. ¿O ya borraste la carpeta? Avisame y seguimos buscandole la vuelta.


No ya paso a mejor vida jaja... deje los savegame nomas, cuando lo baje y pruebe te aviso


16/03/2017 01:52:20 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





Estoy instalando el resident, vamos a ver que pasa...

Una pregunta abierta para no hacer otro post... Hay mucha diferencia entre mi micro pentium g3250 y un i3 4170? quiero cambiarlo a ese, por ahora mas no puedo... mire un par de reviews y tengo la gran duda si la diferencia entre ese micro y el mio se va a sentir en juegos... si bien ambos son dual core el i3 trabaja de otra manera, combinandolo con mi r7 350 cambiaria el rendimiento?? obviamente mas adelante le pondria 4 gigas mas de ram del mismo tipo para hacer dual channel, y mi intencion no es jugar a 1920x1080 porque mi tv led de 32 no soporta esa resolucion, la maxima soportada es 1360x768 asi que hasta ahi llegare, considerando todo eso, valdra la pena el cambio?


16/03/2017 03:19:24 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





lo reinstale y lo mismo, ya fue lo borre de bronca a ese juego de mierda, dejo los saves por si algun dia lo reinstalo, puto juego... menos mal q no lo compre sino ya estuviera puteando a capcom jaja... cuando me vuelva a cambiar al 10 lo instalo no se... gracias igual a todos. saludos


16/03/2017 03:41:22 pm 
       0                           

16/03/2017 06:47:19 pm 
       0                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 159
Mensajes: 4244  
Subtítulos subidos: 3
Threads Favoritos: 0





SUBTITULIN escribió:
Mas tarde amplío.cpuboss.com/cpus/Intel-Pentium-G3250-vs-Intel-Core-i3-4170 Pentium G3250 vs Core i3 4170


Si lo vi, pero segun esa pagina no es tan abismal la diferencia... y la verdad para comprar ese i3 y que rinda solo un poco mas seria gastar al pepe... y para el I5 no llego... ademas creo que mi vga no aprovecharia para nada la potencia de un i5... estaria bueno encontrar un review que compare el rendimento de ese sobre el mio en juegos pero... no vi nada






veces

1