Login

  


no puedo usar la capturadora kozumi 101 en windows 7





Thread creado por pirulofuentes el 13/10/2009 12:44:13 am. Lecturas: 3,528. Mensajes: 6. Favoritos: 0







13/10/2009 12:44:13 am 
       0                           
pirulofuentes


Miembro desde: 30/03/2009

Threads abiertos: 606
Mensajes: 1990  
Subtítulos subidos: 37
Threads Favoritos: 0





alguien que me ayude a solucionar este problema por favor no encontre un driver para esta placa por ningun lado y no la puedo hacer andar en windows 7


13/10/2009 01:36:04 am 
       0                           
carloshyr


Miembro desde: 03/04/2006

Threads abiertos: 121
Mensajes: 5436  
Subtítulos subidos: 128
Threads Favoritos: 0





Ha sido probado en Windows Seven x86, suponiendo que es la KTV-01C, la KT100 no tiene drivers.

Hay que instalar los controladores de Vista32, no esta en version Vista 64 (asi que tampoco esta para Seven64)

Drivers oficiales

Espero que sea esa, Suerte


13/10/2009 08:29:46 am 
       0                           
pirulofuentes


Miembro desde: 30/03/2009

Threads abiertos: 606
Mensajes: 1990  
Subtítulos subidos: 37
Threads Favoritos: 0





es esa pero uso seven 64 bits no habra otra manera

carloshyr escribió:
Ha sido probado en Windows Seven x86, suponiendo que es la KTV-01C, la KT100 no tiene drivers.

Hay que instalar los controladores de Vista32, no esta en version Vista 64 asi que tampoco esta para Seven64

www.kozumi-usa.com/KTV01C_download.html Drivers oficiales

Espero que sea esa, Suerte




13/10/2009 09:27:09 am 
       0                           

pirulofuentes escribió:
es esa pero uso seven 64 bits no habra otra manera

carloshyr escribió:
Ha sido probado en Windows Seven x86, suponiendo que es la KTV-01C, la KT100 no tiene drivers.

Hay que instalar los controladores de Vista32, no esta en version Vista 64 asi que tampoco esta para Seven64

www.kozumi-usa.com/KTV01C_download.html Drivers oficiales

Espero que sea esa, Suerte



Uh.. Yo puede q tenga los mismos problemas, pero con una kworld. Es por el tema de los 64 bits.. La joda es que si no usas un SO de 64 no te toma los 4 gb de ram entonces no da volver a 32..

Habria que probar metiendole los drivers igual a ver que pasa?
o poniendole ´´abrir con compatibilidad con win xp´´?

y q onda con la maquina virtual de xp? haciendo q la capturadora funcione desde ahi?

la estoy flasheando por que no probe nada, pero q se yo.. De alguna boludez, algo bueno sacas


13/10/2009 10:44:45 am 
       1                           
pirulofuentes


Miembro desde: 30/03/2009

Threads abiertos: 606
Mensajes: 1990  
Subtítulos subidos: 37
Threads Favoritos: 0






homerodivx escribió:

pirulofuentes escribió:
es esa pero uso seven 64 bits no habra otra manera

carloshyr escribió:
Ha sido probado en Windows Seven x86, suponiendo que es la KTV-01C, la KT100 no tiene drivers.

Hay que instalar los controladores de Vista32, no esta en version Vista 64 asi que tampoco esta para Seven64

www.kozumi-usa.com/KTV01C_download.html Drivers oficiales

Espero que sea esa, Suerte



Uh.. Yo puede q tenga los mismos problemas, pero con una kworld. Es por el tema de los 64 bits.. La joda es que si no usas un SO de 64 no te toma los 4 gb de ram entonces no da volver a 32..

Habria que probar metiendole los drivers igual a ver que pasa?
o poniendole abrir con compatibilidad con win xp?

y q onda con la maquina virtual de xp? haciendo q la capturadora funcione desde ahi?

la estoy flasheando por que no probe nada, pero q se yo.. De alguna boludez, algo bueno sacas



me pasa lo mismo tengo 6 gigas de ram y ni enpedo vuelvo a 32 bits de ultima tiro la capturadora a la mierda


13/10/2009 11:22:09 pm 
       0                           
Sebass29


Miembro desde: 08/08/2009

Threads abiertos: 352
Mensajes: 1250  
Subtítulos subidos: 12
Threads Favoritos: 0





volve al xp... ja






windows

0