Login

  

Problemas con subtítulos que extraje de Netflix





Thread creado por santiago442 el 22/07/2017 11:24:27 am. Lecturas: 137. Mensajes: 3. Favoritos: 0





22/07/2017 11:24:27 am 
       0                           
santiago442


Miembro desde: 18/08/2007

Threads abiertos: 4
Mensajes: 4
Subtítulos subidos: 82
Threads Favoritos: 0





Buenos días a todos. Les cuento mi problema a ver si alguien con más experiencia que yo en ripeo de subtítulos me puede ayudar.
Extraje unos subtítulos de Netflix y los pasé de xml a srt con el SubtitleEdit.
Pero tengo el problema de que los subtítulos aparecen en la parte superior del video, en lugar de hacerlo en la parte inferior, que es lo normal. En todos los reproductores de video que tengo instalados configuré para que los subs aparezcan en la parte inferior, sin embargo con estos que extraje no funciona.
En cada línea de subtítulo, antes de la frase, aparecen estos símbolos: < i > { an8}
Supongo que el problema está ahí, porque los borré en algunas líneas y esas líneas comienzan a aparecer en la parte inferior. ¡El problema es que es muy trabajoso ir línea por línea borrando esos símbolos!
¿Conocen alguna forma de eliminar esos símbolos de una forma más rápida y fácil? ¿O tienen alguna técnica de extracción de subtítulos de Netflix que no me genere este problema?
Les agradezco sus respuestas y ayuda. Saludos!


22/07/2017 06:48:59 pm 
       0                           
abre el srt con block de notas
selecciona los signos que comentas
< i > { an8}
y en Edicion > Reemplazar
los cambias por nada


05/08/2017 10:10:27 pm 
       0                           
PATODOORMAN


Miembro desde: 02/08/2017

Threads abiertos: 0
Mensajes: 1  
Subtítulos subidos: 0
Threads Favoritos: 0



santiago442 escribió:
Buenos días a todos. Les cuento mi problema a ver si alguien con más experiencia que yo en ripeo de subtítulos me puede ayudar.Extraje unos subtítulos de Netflix y los pasé de xml a srt con el SubtitleEdit.Pero tengo el problema de que los subtítulos aparecen en la parte superior del video, en lugar de hacerlo en la parte inferior, que es lo normal. En todos los reproductores de video que tengo instalados configuré para que los subs aparezcan en la parte inferior, sin embargo con estos que extraje no funciona. En cada línea de subtítulo, antes de la frase, aparecen estos símbolos: < i > { an8}Supongo que el problema está ahí, porque los borré en algunas líneas y esas líneas comienzan a aparecer en la parte inferior. ¡El problema es que es muy trabajoso ir línea por línea borrando esos símbolos!¿Conocen alguna forma de eliminar esos símbolos de una forma más rápida y fácil? ¿O tienen alguna técnica de extracción de subtítulos de Netflix que no me genere este problema?Les agradezco sus respuestas y ayuda. Saludos!
santiago442 escribió:
Buenos días a todos. Les cuento mi problema a ver si alguien con más experiencia que yo en ripeo de subtítulos me puede ayudar.Extraje unos subtítulos de Netflix y los pasé de xml a srt con el SubtitleEdit.Pero tengo el problema de que los subtítulos aparecen en la parte superior del video, en lugar de hacerlo en la parte inferior, que es lo normal. En todos los reproductores de video que tengo instalados configuré para que los subs aparezcan en la parte inferior, sin embargo con estos que extraje no funciona. En cada línea de subtítulo, antes de la frase, aparecen estos símbolos: < i > { an8}Supongo que el problema está ahí, porque los borré en algunas líneas y esas líneas comienzan a aparecer en la parte inferior. ¡El problema es que es muy trabajoso ir línea por línea borrando esos símbolos!¿Conocen alguna forma de eliminar esos símbolos de una forma más rápida y fácil? ¿O tienen alguna técnica de extracción de subtítulos de Netflix que no me genere este problema?Les agradezco sus respuestas y ayuda. Saludos!


Prueba con éste software libre y gratuito SRTFilter
SRTFilter






problema

1