Login

  

No puedo instalar chrome





Thread creado por djbloke el 31/05/2017 09:42:08 pm. Lecturas: 920. Mensajes: 31. Favoritos: 0







31/05/2017 09:42:08 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 166
Mensajes: 4342  
Subtítulos subidos: 3
Threads Favoritos: 0





Holas gente, tengo un problema, no se que carajo paso, hace unas horas estuve navegando de lo mas bien, apague el cpu y me fui a hacer mis cosas, y ahora cuando lo encendi chrome no me abria, asi como asi, mostraba en el administrador de tareas los procesos pero no se abria nada... no pude desinstalarlo tampoco, ya que desde panel de control el desinstalador no abria... despues de varios intentos al cerrar el proceso se desinstalo solo...

Uso el edge para bajarlo y el instalador comun se queda en ´´descargando´´ y no arranca... baje el instalador offline llega hasta la mitad al instalar y de ahi no avanza... probe un par de soluciones pedorras que encontre en internet pero nada funciono... ya desactive antivirus y tampoco nada...

que puede ser??? no quiero usar este edge choto... desde ya gracias
11 1



31/05/2017 09:44:53 pm 
       0                           
Moreste87


Miembro desde: 23/12/2011

Threads abiertos: 218
Mensajes: 3408  
Subtítulos subidos: 0
Threads Favoritos: 9





djbloke escribió:
Holas gente, tengo un problema, no se que carajo paso, hace unas horas estuve navegando de lo mas bien, apague el cpu y me fui a hacer mis cosas, y ahora cuando lo encendi chrome no me abria, asi como asi, mostraba en el administrador de tareas los procesos pero no se abria nada... no pude desinstalarlo tampoco, ya que desde panel de control el desinstalador no abria... despues de varios intentos al cerrar el proceso se desinstalo solo...Uso el edge para bajarlo y el instalador comun se queda en descargando y no arranca... baje el instalador offline llega hasta la mitad al instalar y de ahi no avanza... probe un par de soluciones pedorras que encontre en internet pero nada funciono... ya desactive antivirus y tampoco nada...que puede ser??? no quiero usar este edge choto... desde ya gracias


Adivino. Windows 10?


31/05/2017 09:48:54 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 166
Mensajes: 4342  
Subtítulos subidos: 3
Threads Favoritos: 0





Moreste87 escribió:
djbloke escribió: Holas gente, tengo un problema, no se que carajo paso, hace unas horas estuve navegando de lo mas bien, apague el cpu y me fui a hacer mis cosas, y ahora cuando lo encendi chrome no me abria, asi como asi, mostraba en el administrador de tareas los procesos pero no se abria nada... no pude desinstalarlo tampoco, ya que desde panel de control el desinstalador no abria... despues de varios intentos al cerrar el proceso se desinstalo solo...Uso el edge para bajarlo y el instalador comun se queda en descargando y no arranca... baje el instalador offline llega hasta la mitad al instalar y de ahi no avanza... probe un par de soluciones pedorras que encontre en internet pero nada funciono... ya desactive antivirus y tampoco nada...que puede ser??? no quiero usar este edge choto... desde ya graciasAdivino. Windows 10?


Si exacto


31/05/2017 09:49:08 pm 
       1                           
varnak


Miembro desde:
el principio!

Threads abiertos: 178
Mensajes: 13118  
Subtítulos subidos: 7
Threads Favoritos: 0





bajate el tune up, desinstala el chrome de ahi, borrraqlo del registro, instala el chrome y desinstala el tune up asi no te molesta


31/05/2017 09:55:43 pm 
       1                           
Moreste87


Miembro desde: 23/12/2011

Threads abiertos: 218
Mensajes: 3408  
Subtítulos subidos: 0
Threads Favoritos: 9





djbloke escribió:
Moreste87 escribió: djbloke escribió: Holas gente, tengo un problema, no se que carajo paso, hace unas horas estuve navegando de lo mas bien, apague el cpu y me fui a hacer mis cosas, y ahora cuando lo encendi chrome no me abria, asi como asi, mostraba en el administrador de tareas los procesos pero no se abria nada... no pude desinstalarlo tampoco, ya que desde panel de control el desinstalador no abria... despues de varios intentos al cerrar el proceso se desinstalo solo...Uso el edge para bajarlo y el instalador comun se queda en descargando y no arranca... baje el instalador offline llega hasta la mitad al instalar y de ahi no avanza... probe un par de soluciones pedorras que encontre en internet pero nada funciono... ya desactive antivirus y tampoco nada...que puede ser??? no quiero usar este edge choto... desde ya graciasAdivino. Windows 10?Si exacto


me juego por una actualización de windows. probaste volver a un punto de restauración antes de que empezara a tener problemas?


31/05/2017 10:10:21 pm 
       0                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 166
Mensajes: 4342  
Subtítulos subidos: 3
Threads Favoritos: 0





Tengo deshabilitadas las actualizaciones. Igualmente ahi estoy restaurando a ver que pasa, porque encontre mads errores, como el tune up que no me abre y el centro de redes se cuelga y el icono de wifi ni aparece. Windows 10 del orto es la segunda vez q se me caga solo


31/05/2017 10:11:44 pm 
       2                           
ripax


Miembro desde: 16/04/2006

Threads abiertos: 0
Mensajes: 14  
Subtítulos subidos: 1
Threads Favoritos: 0



Proba instalar opera, esta basado en chrome por lo q podes instalarle las mismas extensiones y a mi parecer va mejor


31/05/2017 10:12:14 pm 
       1                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





Moreste87 escribió:
Adivino. Windows 10?


ni que edge fuera de windows 8, 7 linux u otro que tanto adivinaste


31/05/2017 10:17:10 pm 
       0                           
gonjime


Miembro desde: 29/05/2013

Threads abiertos: 16
Mensajes: 63  
Subtítulos subidos: 0
Threads Favoritos: 0





que te juego que aparece mañana otra vez magicamente sin que hagas nada,,, posta


31/05/2017 10:20:53 pm 
       1                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





djbloke escribió:
Tengo deshabilitadas las actualizaciones. Igualmente ahi estoy restaurando a ver que pasa, porque encontre mads errores, como el tune up que no me abre y el centro de redes se cuelga y el icono de wifi ni aparece. Windows 10 del orto es la segunda vez q se me caga solo





jajajajaj otra vez con problemas? bueno que version de windows 10 tenes? y no me refiero a si es profesional ultimate me refiero a la build porque la que menos fallas he visto que tiene hasta ahora despues de pasar por varios bugs y fallas extrañas es la ANNIVERSARY la puedes encontrar en intercambios virtuales baja esa build tal cual aniversario 0 dramas. e incluso la actualize en marzo de 2017 y luego lo volvi a bloquear.


31/05/2017 10:40:22 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 166
Mensajes: 4342  
Subtítulos subidos: 3
Threads Favoritos: 0





DSUN escribió:
djbloke escribió: Tengo deshabilitadas las actualizaciones. Igualmente ahi estoy restaurando a ver que pasa, porque encontre mads errores, como el tune up que no me abre y el centro de redes se cuelga y el icono de wifi ni aparece. Windows 10 del orto es la segunda vez q se me caga solojajajajaj otra vez con problemas? bueno que version de windows 10 tenes? y no me refiero a si es profesional ultimate me refiero a la build porque la que menos fallas he visto que tiene hasta ahora despues de pasar por varios bugs y fallas extrañas es la ANNIVERSARY la puedes encontrar en intercambios virtuales baja esa build tal cual aniversario 0 dramas. e incluso la actualize en marzo de 2017 y luego lo volvi a bloquear.


si pero esta vez es mio jaja... igual ya restaure sistema y volvio todo a la normalidad... pero es la 2da vez que me rompe las bolas este windows 10... la vez anterior se me cago el menu inicio y volvi al 7... que siempre me funco bien, pero como despues actualice hardware y de caprichoso me pase al 10 otra vez... no se que build sera, me mataste... es de una aio que tengo con todas las versiones... pero la proxima vez que me joda, le hago la cruz para siempre y me vuelvo al 7 hasta el fin de los tiempos


31/05/2017 10:44:25 pm 
       0                           
varnak


Miembro desde:
el principio!

Threads abiertos: 178
Mensajes: 13118  
Subtítulos subidos: 7
Threads Favoritos: 0





yo siempre tengo dual boot, 8 y 10, y siempre uso el 8.1 no falla nunca. el 10 no se, es medio como choto, se supone que no, pero siento que me funca como era el vista.


31/05/2017 10:45:05 pm 
       2                           
no me canso de decirlo formatea pone win 7 y listo no se gasten mas con el 10 no funciona como prometen esta incompleto e es incompatible con los programas mas basicos


31/05/2017 10:51:17 pm 
       2                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





djbloke escribió:
es de una aio que tengo con todas las versiones... pero la proxima vez que me joda, le hago la cruz para siempre y me vuelvo al 7 hasta el fin de los tiempos



de una aio... una puta aio...




ok... mira bajate esta iso ANNIVERSARY y cuando te de algun problema tu version de windows, pescas tu aio y lo metes en el papelero del baño y que ese dia hayas tenido visitas a las que les diste de comer morcilla en aji, luego gentilmente instala esta version y se feliz.



31/05/2017 10:55:53 pm 
       2                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





ratabboy escribió:
no me canso de decirlo formatea pone win 7 y listo no se gasten mas con el 10 no funciona como prometen esta incompleto e es incompatible con los programas mas basicos



pero no te puedes basar en tu mala experiencia para decir eso. yo uso el windows 10 con la version aniversario encima actualizada a marzo de 2017 lo bloquee y aqui estoy tengo d etodo instalado 0 dramas de incompatibilidad, lamentablemente se basan en experiencias malas y lo peor es que bajaron cualquier cagada de windows 10 la primera que vieron y si eso le paso a todos incluyendome porque eran versiones con bugs diversos pero con esta version yo llevo meses y nisiquiera un fallo y encima actualizado con el mismo servicio de windows update y activado.


31/05/2017 10:57:26 pm 
       1                           
Moreste87


Miembro desde: 23/12/2011

Threads abiertos: 218
Mensajes: 3408  
Subtítulos subidos: 0
Threads Favoritos: 9





DSUN escribió:
Moreste87 escribió: Adivino. Windows 10?ni que edge fuera de windows 8, 7 linux u otro que tanto adivinaste


No te lo acepto DSUN. Por lo menos me lo tendrias que haber dicho ´´Que comes que adivinas, moreste´´




31/05/2017 10:58:28 pm 
       1                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





Moreste87 escribió:
No te lo acepto DSUN. Por lo menos me lo tendrias que haber dicho Que comes que adivinas, morestewww.cromosomax.com/pics/2012/10/marilo-montero-los-simpsons-trasplante.jpg



no


31/05/2017 11:05:50 pm 
       1                           
djbloke


Miembro desde: 09/11/2006

Threads abiertos: 166
Mensajes: 4342  
Subtítulos subidos: 3
Threads Favoritos: 0





DSUN escribió:
djbloke escribió: es de una aio que tengo con todas las versiones... pero la proxima vez que me joda, le hago la cruz para siempre y me vuelvo al 7 hasta el fin de los tiemposde una aio... una puta aio...media1.giphy.com/media/L7XBc0r7MD4Ck/giphy.gifok... mira bajate esta iso www.intercambiosvirtuales.org/sistemas-operativos/win10-ani#more-88116 ANNIVERSARY y cuando te de algun problema tu version de windows, pescas tu aio y lo metes en el papelero del baño y que ese dia hayas tenido visitas a las que les diste de comer morcilla en aji, luego gentilmente instala esta version y se feliz.


jajaja la voy a comprar por ahi mañana entonces... pasa que a esta aio la tengo de hace un par de añitos ya y nunca se me ocurrio bajar otro... el seven tambien lo tengo en un aio y nunca jamas un misero problema, el 10 es el acomplejado... pero voy a probar esa que me decis si se vuelve a joder esta que es lo mas probable


gracias a todos


31/05/2017 11:18:33 pm 
       1                           
DSUN


Miembro desde: 04/12/2014

Threads abiertos: 379
Mensajes: 7788  
Subtítulos subidos: 0
Threads Favoritos: 11





djbloke escribió:
DSUN escribió: djbloke escribió: es de una aio que tengo con todas las versiones... pero la proxima vez que me joda, le hago la cruz para siempre y me vuelvo al 7 hasta el fin de los tiemposde una aio... una puta aio...media1.giphy.com/media/L7XBc0r7MD4Ck/giphy.gifok... mira bajate esta iso www.intercambiosvirtuales.org/sistemas-operativos/win10-ani#more-88116 ANNIVERSARY y cuando te de algun problema tu version de windows, pescas tu aio y lo metes en el papelero del baño y que ese dia hayas tenido visitas a las que les diste de comer morcilla en aji, luego gentilmente instala esta version y se feliz. jajaja la voy a comprar por ahi mañana entonces... pasa que a esta aio la tengo de hace un par de añitos ya y nunca se me ocurrio bajar otro... el seven tambien lo tengo en un aio y nunca jamas un misero problema, el 10 es el acomplejado... pero voy a probar esa que me decis si se vuelve a joder esta que es lo mas probable gracias a todos



te voy a contar una pequeña historia como despedida cuando instale por primera vez el win 10 version ultimate build x ya no recuerdo pero fue en el 2015 pasaron como 2 semanas y me quede sin los sonidos de windows esos que te avisan o sea los eventos... el sonido en si todo bien pero me quede sin escuchar cuando se desconectaba algo... eso es horrible para mi... me volvi loco pregunte a medio mundo me decian no es que win 10 es malo, no es que un archivo del sistema, restaura y bla bla... la cosa es que como parche se me ocurrio crear otra sesion y volvio el sonido y borre la sesion con problema, al cabo de 5 dias mismo problema la puta madre... creo otra sesion y repito el proceso mismo problema otra vez... repito proceso y esta vez dejo la sesion ´´ambas y solo use la con sonido y la sin sonido la deje bloqueada para que no iniciara con esa y asi dure un año, hasta que salieron las versiones nuevas y entendi que era un bug de la version que tenia... salio la aniversario en 2016 y no tuve mas problemas ni este ni de ningun tipo y con 2 pc diferentes e instalado en el notebook de un primo al cual tuve que cambiarle el hdd por que el note lo boto al suelo por accidente y le ha funcionado estupendo e incluso mejor que el que tenia original de fabrica ya que ese windows 10 era del 2015 el notebook tenia instalado el sistema de enero eso lo vi con aida64 el dia que lo compro y no tenia nada actualizado claro el se lo llevo y estuvo asi con diversos problemas antes de la caida, y ahora que le instale este ahi esta mete bajando anime y viendo sus series muy feliz.


01/06/2017 10:12:27 am 
       0                           
win10. yo mismo ac{a tiré data de cómo conseguir hacer entrar el id de motherboard oficialmente en los servers de win10 para tener una copia oficial, migrando de win7 por update a win10, con el win7 activado con el dazloader.

cero problema.

´´es incompatible con los programas mas basicos ´´??? bulshit, la gente que dice eso probablemente lo único que hace es bajar AIOs o windows preactivados y ´´tuneados´´ de cualquier lado.

la migración a win10 que hice fue LA MÁS LIMPIA que jamás hice con ningún sistema operativo. salió oficialmente, y a los 3 días me pasé y se me activó la licencia oficial (no comprada) del win10 pro, porque migré por update desde el win7 ultimate (debidamente activado con daz).

tenía en win7 VARIAS utilidades, y viejas, que se me cargan al inicio y quedan en la barra de notificación, son pequeñas apps de productividad. TOOODAS iniciaron normalmente cuando se incii{o el win10 la primera vez. o sea, es como si nada hubiera pasado. CERO problemas.

las cosas de la vida me hicieron descubrir el branch LTSB y es lo que uso hoy d{ia, tengo el 2015 en la notebook, y el 2016 en la pc de casa. para esta versión ya no corre la activación oficial que tengo para el win10 pro, así que no importa, porque lo acivo con el KMSpico portable (KMSELDI.EXE).
si en algún momento tuve problemas de compatiblidad, fue porque hay que activar algunos componentes heredados, que igual se pueden activar, como pueden ser .net framework 3.5 y games live for windows, o algo así. o programas muy viejos de 16bit (que creo que ni siquiera ya corren en win7...).



definitivamente NO ES WINDOWS tu problema, en todo caso es una mala configuración. o un malware, un perfil malo, algo...


sugiero:

matar la carpeta de configuración del chrome, una que se crea en /users/nombre_usuario/AppData/google/chrome... o algo así, ese es el camino en bruto más o menos. si tenías bookmarks y querés recuperarlos, ojo! hay dos archivos que no tenés que eliminar, se llaman ´´bookmark´´ y ´´bookmark.bak´´, creo que están en esa carpeta que dije antes. revisá. copiálos a un lugar seguro, cuando reinstales, esos archivos los ponés en el mismo lugar y tnés tus bookmarks de nuevo.

por otro lado, sugiero limpiar las carpetas temporales, bah, en principio la principal (temp)

en lo posible, desisntalar y borrar cualquier rastro de la aplicación con el Revo Unistaller, es uno de los desinstaladores más confiables, la versión free es suficiente. el rastreo de arhivos/carpetas/claves huérfanas y basura tendría que estar bien en modo ´´medio´´, pero por ahí si podrías probar el modo más agresivo.

por último, si no te funcionara el instalador (siempre buscar uno offline, y si podés, el último y correspondiente a tu arquitectura, sea x86 ó x64), intentar con el chrome branch developer, la rama para desarrolladores, son instaladores con sufijo ´´dev´´. no es una solución ´´real´´, es más bien un workaround, un parche temporal.

si tu windows es uno de esos tuneados, sugiero hacer una instalación limpia pero de un win como la gente.




Salud!








chrome

1