Problema con subtitulo SSA :: subdivx
  Login

  

Problema con subtitulo SSA





Thread creado por crazy117 el 08/04/2017 05:37:43 pm. Lecturas: 643. Mensajes: 7. Favoritos: 0





08/04/2017 05:37:43 pm 
       2                           
crazy117


Miembro desde: 16/01/2014

Threads abiertos: 2
Mensajes: 61  
Subtítulos subidos: 0
Threads Favoritos: 0





Tengo un problema con los subtitulos SSA que sube antillano,el caso es que el programa que uso de toda la vida para pegarlos no lo reconoce cosa que solo pasa con los subs de antillano. Trate de abrirlos con el subtitle workshop pero me aparece el sig cartel:
Exception EStringListError in module SubtitleAPI.dll at 00018511

Como repito solo es con los subtitulos SSA que sube antillano ya que si creo o descargo otros el programa que utlizo para pegarlos me los reconoce al igual que subtitle workshop y tambien me busque el subtitleapi.dll ya que en mi pc no lo tengo pero es un archivo que no encontre en la web
22 2



08/04/2017 07:58:40 pm 
       3                           
sergio2000


Miembro desde: 27/03/2009

Threads abiertos: 41
Mensajes: 645  
Subtítulos subidos: 411
Threads Favoritos: 0





Prueba esto.
Tomas cualquier subtitulo en otro formato que tengas y esté correcto. Eliminalo y guárdalo en blanco. Después coges el subtitulo ´´defectuoso´´, lo copias y lo pegas en el ´´blanco´´. Una vez hecho esto, lo guardas con el nombre que quieras,pásalo por Subtitlesworkshop y guardalos en el formato que quieras.
Yo le he tenido que hacer con varios subtítulos defetuosos y me funciona, sobre todo con los traducidos automáticamente..


09/04/2017 08:14:09 pm 
       0                           
darioo63


Miembro desde: 17/08/2016

Threads abiertos: 2
Mensajes: 35  
Subtítulos subidos: 0
Threads Favoritos: 0





gracias ,mismo problema,y aplique lo que dijo sergio2000,y estan perfectoa


09/04/2017 08:29:38 pm 
       0                           
A mi lo que me a pasado es que en el Plex cuando lo activo me bloquea el video o sea ni video ni sub ....Y en el Kodi no lo lee.

Pero el VLC sigue campeon .


09/04/2017 10:36:31 pm 
       1                           
Normalmente hay que editar el sub SSA y para ello lo mejor es Aegisub. La reparación consiste en eliminar en la linea final los espacios en blanco luego de la última letra, luego el sub se graba como srt. Cuando no puedo abrir el sub con Aegisub siempre logro abrirlo con SubtitleEdit y hago la misma reparación.


12/04/2017 09:00:22 pm 
       0                           
crazy117


Miembro desde: 16/01/2014

Threads abiertos: 2
Mensajes: 61  
Subtítulos subidos: 0
Threads Favoritos: 0





sergio2000 escribió:
Prueba esto.Tomas cualquier subtitulo en otro formato que tengas y esté correcto. Eliminalo y guárdalo en blanco. Después coges el subtitulo defectuoso, lo copias y lo pegas en el blanco. Una vez hecho esto, lo guardas con el nombre que quieras,pásalo por Subtitlesworkshop y guardalos en el formato que quieras.Yo le he tenido que hacer con varios subtítulos defetuosos y me funciona, sobre todo con los traducidos automáticamente..


probe esto y me sigue dando el mismo problema aunq gracias por la respuesta


12/04/2017 09:01:15 pm 
       0                           
crazy117


Miembro desde: 16/01/2014

Threads abiertos: 2
Mensajes: 61  
Subtítulos subidos: 0
Threads Favoritos: 0





Jeseram escribió:
Normalmente hay que editar el sub SSA y para ello lo mejor es Aegisub. La reparación consiste en eliminar en la linea final los espacios en blanco luego de la última letra, luego el sub se graba como srt. Cuando no puedo abrir el sub con Aegisub siempre logro abrirlo con SubtitleEdit y hago la misma reparación.


probare lo que dices gracias






problema

1