Login

  

No se guardan las cursivas con SupRip





Thread creado por ilcappox el 17/04/2017 05:38:45 pm. Lecturas: 738. Mensajes: 5. Favoritos: 0





17/04/2017 05:38:45 pm 
       0                           
ilcappox


Miembro desde: 12/11/2005

Threads abiertos: 3
Mensajes: 13  
Subtítulos subidos: 236
Threads Favoritos: 0





Hola a todos. Queria hacer una consulta. Resulta que tengo un sub en formato .sup (extraido del bluray) y si bien los extraigo perfecto no logro que queden guardadas las lineas con cursivas, mas alla de que activo la opcion durante el proceso del tipeo, algun truco? otro programa?... gracias...


17/04/2017 07:23:43 pm 
       6                           
Para que salgan las cursivas tienes que tener así configurado el suprip.


Si quieres saber si contiene el .sup contiene lineas forzadas ya que muchos son 2 en 1, solo tilda la siguiente pestaña y si lo contiene te aparecerán las lineas enseguida si no pues quedara en blanco como en mi imagen.


Prueba ripear algún subtitulo ´´sup´´ que sepas en que lineas están las cursivas ripealo, guarda y si siguen sin apareces pues es problema de tu programa.


17/04/2017 08:18:01 pm 
       2                           
ilcappox


Miembro desde: 12/11/2005

Threads abiertos: 3
Mensajes: 13  
Subtítulos subidos: 236
Threads Favoritos: 0





Ahora siiii... era solo quitar la opcion skip html, con eso ya me aparecieron los signos de cursivas en las lineas, me salvaste oraldo, muchas gracias!...

hay peliculas que no molesta tanto, pero en esta que habla mucho como pensando era medio confuso...


17/04/2017 08:18:55 pm 
       3                           
ilcappox escribió:
Ahora siiii... era solo quitar la opcion skip html, con eso ya me aparecieron los signos de cursivas en las lineas, me salvaste oraldo, muchas gracias!...


De nada, saludos.






cursivas

1